Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    eap-110 captive portal not work when internet in off

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    i setup eap-110 captive portal and when connect from phone a splashpage open automaticaly&nbsp; when internet is on<br>bu it not work when internet in off ?<br><br>how can fixed it ?

  2. #2
    Not very clear about what you said

  3. #3

    need internet ??

    i config eap-110 and when we connected with my phone or laptop automaticaly open my page that config for captive portal
    and it opened and work fine when lan connected to modem and internet is on.

    but i disccounected lan from modem ,
    and connect to wifi with phone or laptop , not open any thing automaically ... it need to internet to use this site "http://www.msftconnecttest.com/redirect "?

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,127
    Quote Originally Posted by paya View Post
    but i disccounected lan from modem ,
    and connect to wifi with phone or laptop , not open any thing automaically ... it need to internet to use this site "http://www.msftconnecttest.com/redirect "?
    You need to visit a site in your LAN (e.g. http://192.168.1.10 or whatever) to force the portal page to appear. Of course msftconnecttest.com isn't available if you disconnect the LAN from the modem.

  5. #5
    Why do you need to disconnect your modem?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.