Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Angry MR200 impossible to open NAT !

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I use virtual servers for opening NAT ports for NAS and IP Cam with MR200 in 4G internet

    But don't works

    I use a dyndns redirection : don't works ( dyndns registration OK in MR200)
    I use original 4g IP : don't works

    Virtual servers in MR200 really works ? don't sure.....

    There no firewall in this router ? Don't see in the administration !

    Thx for response

  2. #2
    What's the Internet/WAN IP address on the MR200?
    If it is a private IP address, then it is normal that the router can't do port forwarding.
    http://www.tp-link.com/en/faq-785.html

  3. #3
    Thx ! Public adress.... problem solved so

  4. #4
    Great. Can I ask how did you solve the problem?

  5. #5
    Hi, Dont solved, i'm working for a solution with VPN

  6. #6
    good idea!

  7. #7
    hi
    with ip adress public, you can't open nat.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.