Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    TL-WA801ND stops AP wifi

    Model: TL-WA801ND
    Hardware Version : WA801ND v3 00000000
    Firmware Version : 3.16.9 Build 160223 Rel.48414n
    ISP : Free

    hi.
    I have a TL-WA801ND and made a basic usage of it with a phone, a tablet and some raspberry pi connected to the wifi AP. I never got problem with it.

    Now I have device streaming audio to another one 24/7 (sort of) because it does not last more that a day.

    I mean the AP is still up and advertised because it appears in the list of nearby wifi AP, but no device can connect to it.
    I can login into it from another PC via ethernet and can't see anything in the log.

    I have to reboot it to get the functionnality back.

    What's wrong ? It is so cheap it can't handle such a traffic ?

    Edit:
    I can see this in the log, what is it ?? It has not even locked up yet. I jsut rebooted it;
    Code:
    Oct 26 23:42:40  OTHER          INFO    MSG WARNU#647266|
    Oct 26 23:42:45  OTHER          INFO    MSG WARNU#647269|
    Oct 26 23:42:50  OTHER          INFO    MSG WARNU#647271|
    Oct 26 23:42:55  OTHER          INFO    MSG WARNU#647268|
    Last edited by zebul666; 10-28-2017 at 09:01.

  2. #2
    The log doesn't tell valuable information.
    Normally how many devices are connected to the AP totally?
    What's the operation mode of the access point?
    When you use a PC to login to the web page using Ethernet connection, is the PC connected to the AP or main router?

    Beside,you can try to change the channel of the ap to 1/6/11 and channel width to 20MHz.
    These settings can make the AP more stable.

  3. #3
    Quote Originally Posted by uutommi View Post
    The log doesn't tell valuable information.
    Normally how many devices are connected to the AP totally?
    What's the operation mode of the access point?
    When you use a PC to login to the web page using Ethernet connection, is the PC connected to the AP or main router?

    Beside,you can try to change the channel of the ap to 1/6/11 and channel width to 20MHz.
    These settings can make the AP more stable.
    there are at max 5 devices connected to the AP. But only one generates a lot of traffic.
    the AP operates on bridge mode.

    The pc is connected to the main router.

    Well, the problem did not happened again since I complained here, so far. That's an improvement

  4. #4
    Great. If the issue happens again, like I said, you can change the channel of your router to a static one which is less interfered by other channels.
    Move the 801ND a little close to your main router may also help.
    Besides, bridge mode may have some compatibility issue, suggest you to use repeater mode.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.