Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Unhappy TL-WDR3600 logs dont show WIFI connections

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a TL-WDR3600 running firemaware 3.14.3 Build 151104 Rel.44824n and when I go to system tools-system logs and select log type wireless and log level all I do not see any wireless connectivity in the logs.

    Am I missing anything?

  2. #2
    When you chose other type, the same blank?
    Have you reboot the router before go to he log? When restart the router , it will clear all the logs

  3. #3
    No logs. I have connected with a wireless device and it shows no evidence of the devie connection.

    Can anyone provide an example of their logs for wireless connection? Only if you have the same version firemaware 3.14.3 Build 151104 Rel.44824n

  4. #4
    Can you choose all for the log type and log level sand share us the log content?

  5. #5
    Junior Member golgift is on a distinguished road
    Join Date
    Dec 2017
    yes you can

  6. #6

    WDR-3600 does not show any wifi logs

    I have a WDR3600
    Firmware Version: 3.14.3 Build 151104 Rel.44824n
    Hardware Version: WDR3600 v1 00000000
    The logs do not show any WIFI connections. I have enclosed an example in which I have 2 5ghz devices connected.
    Attached Images  

  7. #7
    It's empty cause it finds nothing worth recording I think. You can disconnect your devices from wifi, reconnect to see if any log comes out. Sometimes the log is not that important.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.