Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 11 FirstFirst 1 2 3 4 ... LastLast
Results 16 to 30 of 153
  1. #16
    I gave up and asked for a refund, there is obviously a huge problem with the V2 of this router.

  2. #17
    Junior Member anewday is on a distinguished road
    Join Date
    Dec 2017
    Posts
    1
    I have v2 of this router and have the same issue. Connected wifi clients lose access to the router more than a few times a day. The only way to fix it "temporarily" is to reboot it. I tried disabling the 5Ghz wifi and it seems to be much more stable now.

    This router has turned into a major disappointment and a pain after reading the positive reviews. The most recent ones from November to December on Amazon complained of the same problem. Maybe it's a bad batch? It doesn't matter because I'm returning this and getting an Asus instead.

  3. #18
    I had a chat with a TP-Link support however their advice was just to factory reset the router and set it again, which I think won't help.


    When I start downloading 1 torrent task in Bitcomet, the router's CPU load goes to constant 100%. In this case I am able to login/logout the router management page. When I start more torrent tasks simultaneously it blocks access to the router's management page/UI (unable to login, ping is ok =1ms).


    In normal operation the router's CPU load is 30-50%. When transferring file to local NAS, the router's CPU load is 80-90%.


    I am using laptop connected to WiFi 5G AC network of the router. Tried with all browsers Chrome, Firefox, IE. ISP limit speed is 20Mbps and torrent download speed is 2.5MB/s which leaves plenty of bandwidth between laptop and router.


    So I think downloading torrents loads the router's CPU and that might cause the freeze and router blocking.


    Last night I started BitComet and left it downloading and later the router died again. That makes me think problem might be something with torrent connections.

    Do you have such observations? When do you think might cause the router to die? What software traffic do you have when your routers freeze? Anyone managed to get the logs?


    I will also return this router to retailer as it is unstable and will change it for ASUS RT-AC1200G+ (same chipset and components inside) but hopefully firmware would be more stable.

  4. #19
    I have exactly the same problem. Any update on that issue. It's pretty bothering to restart the router everytime...

  5. #20
    Hi,

    I have turned off 5GHz WiFi and I am using only 2.4GHz with 13-15 wireless clients and 5 wired with heavy torrenting and internal transfers laptop - NAS for two days and no router crashes for the moment.
    Router CPU is constantly 100%.

    Please try and revert if that helps.

  6. #21
    I'll do the same and see if it fixes it.

  7. #22
    Archer C1200 v2.0, firmware 2.0.0 Build 20170206 rel.46023 (EU) and I have exactly the same problem several times a day. I cannot reconnect my devices (2 android phones, 2 laptops - 5GHz and printer - 2.4GHz). The only device that seems to be less affected by this problem is Android TV Box - 5GHz. Sometimes I can't get to the administration panel with a wire connection. I do not use torrents or anything like that. I bought this router a few days ago, it has a last chance, then I throw it at the shop door

  8. #23
    I have V1 and the same issues. When I leave wifi range and enter it again, devices won't connect and say that there's a problem with verification. Only rebooting the router helps.

  9. #24

    c1200 V2 dying

    I have the same issue: 1-2 times per day, the router stops responding to ping, unable to connect to the management interface, both 2.4G and 5G access points are visible, but clients can't connect. A router reboot fixes it temporarily.

    RMA in-progress...

  10. #25
    I read on a reddit post that a user was able to change the security time from WPA2 to WPA which resolved the issue.

    I tried this yesterday and so far so good... but I'm not keeping my hopes up (I also don't like having to reduce my security for the WiFi to work). I will update with results.

  11. #26
    I read that changing security from WPA2 to WPA fixes the issue (for at least one person on reddit). I will update with results....

  12. #27
    I have the same issue. V2 EU

  13. #28
    Is there any result of your testing ?
    Quote Originally Posted by TechLoic View Post
    I'll do the same and see if it fixes it.

  14. #29
    I have the C1200 which they warranty replaced recently for this issues. I got the V3 hw version back and updated the firmware and it still is having the same issue. Quite disappointing...

  15. #30
    For now, no crash.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.