Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    R470T+ Speed test tops at lower bandwidth when balancing DSL and cable lines

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I just bought an R470T+router and after configuring it, I am experiencing an odd behavior, which I hope somebody could help me to understand:

    WAN1: cable 25 Mb Down, 2 Mb Up
    WAN2: DSL 15 Mb Down, 7.5 Mb Up

    Both lines are tested and when I connect my pc directly to each one I obtain Download readings almost at each max. line bandwidth.
    When I connect both to the router all tests (using speedtest.net) top a little below 15Mb, as if the cable line was not used, however, if I disconnect the DSL WAN port from the router, then I obtain the cable top speed.

    It looks like it would always 'preferred' the slower DSL connection when both are available.

    I tried all the combinations of both balancing options (Enable Application Optimized Routing and Enable Bandwidth Based Balance Routing) without any difference.

    Thank you

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    109
    Hey,dude, have you ever set the link back up?
    You can refer to the FAQ http://www.tp-link.com/en/faq-715.html

  3. #3
    Hi Panda, thank you for your reply.

    yes, I did, and also read that FAQ and follow it when configuring, and read again now, just in case, but the configuration seems to be correct and the behavior keeps as described.
    The configuration is pretty straightforward, and yet, I suspect I done something wrong because I suppose there should be other entries about this problem in the forum if this were a router problem, and I couldn't find any other.

    Now I set a rule for the computers which speed I care, to use the fastest link, but of course I don't get the benefit of bandwidth aggregation.
    Enabling and disabling the rule I get the same described behavior again (lower speed measured when both wan ports enabled for the IP).

  4. #4
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    109
    Quote Originally Posted by Juancho View Post
    Hi Panda, thank you for your reply.

    yes, I did, and also read that FAQ and follow it when configuring, and read again now, just in case, but the configuration seems to be correct and the behavior keeps as described.
    The configuration is pretty straightforward, and yet, I suspect I done something wrong because I suppose there should be other entries about this problem in the forum if this were a router problem, and I couldn't find any other.

    Now I set a rule for the computers which speed I care, to use the fastest link, but of course I don't get the benefit of bandwidth aggregation.
    Enabling and disabling the rule I get the same described behavior again (lower speed measured when both wan ports enabled for the IP).
    Yes, that's strange. Only I can guess is maybe you have config the Link Backup to make only one line can work at the same time. Have you check it?

  5. #5
    Yes I did check and backup config was clear, and I just rechecked.

    Last edited by Juancho; 11-04-2017 at 16:39. Reason: Fix image


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.