Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    TL-PA7020P utility can't see it

    Model : TL-PA7020PKIT

    Hardware Version : V1

    Firmware Version : unknown (stock)

    Hello.

    So, I connected all of my 7020s and they are all working without any issues.
    I have 2 kits, but I only needed 3 of them so far and for some months now.
    Now I decided to use the last one but when I plug it in, it is not visible in the utility.
    The other adapters are updated to the last firmware and at the moment the last one cannot communicate/connect with the other 3 that I already had installed.

    Is this last one faulty or what?

    Thank you in advance.

  2. #2
    Did you pair the last one with others? Maybe manually add the last adapter via the utility?

  3. #3
    Yes indeed, sounds like you need to pair the extra one into the existing network. Unplug the extra one. On any one of the live ones, press the button for about a second. Now plug the extra one in, wait until it comes up, press its button for a second as well. Now the extra adapter should join the network and show good PLC network status on its LED.

  4. #4
    That didn't work. No reaction, nothing changed.

  5. #5
    So, I just tried to add it manually in the utility using it's key.
    The utility replied "device added successfully" and the device is still not visible.

    Though now the device is connected to the network now.

  6. #6
    Note that the PLC adapters, by default, enter powersave sleep mode fairly quickly when nothing is connected. In that state, they also disappear from the PLC network. Plug something into its LAN port, and it will come back on within seconds.

  7. #7
    Odd, maybe refresh trhe utility or connect the last unit to the computer to check


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.