Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    RE650 as Access Point - Packet Loss

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I'm using the RE650 as an access point. This works well for my Android devices. My Macbook's however experience 10-20% packet loss while pinging the RE650 itself.

    Then I turn off the RE650 and replace it with my Apple AirPort Extreme, there is no packet loss at all.

    Notes:
    - The RE650 is running firmware 1.0.2.
    - When comparing, the positioning of all the devices remains the same. The Airport replaces the RE650 in its spot, the MacBooks don't move.
    - Distance between MacBooks and access point is about 2 meters.
    - Problems occurs only on 5Ghz, not on 2.4Ghz.
    - I've tried using the RE650 with all settings on Automatic.
    - I've also tried using the RE650 with settings that mimic the Airport. (Same channel, same channel width, etc.)
    - Problem occurs with MBP Touch Bar 2017, MacBook 2016, iPad Pro 9.7", iPad Pro 10".
    - Problems do not occur with Huawei P10.

    Any ideas? I was planning to put an RE650 on each floor of the house, to create a roaming network. But this is rather disappointing.

  2. #2
    Not sure if 1.0.2 is the latest vesion or not but I do see they released a firmware here showing fix some bug with Mac os maybe you can try: http://www.tp-link.com/en/download/RE650.html#Firmware BTW, if you still have the problem after upgrade, I think you need to send your issue to support@tp-link.com.

  3. #3
    Quote Originally Posted by uutommi View Post
    Not sure if 1.0.2 is the latest vesion or not but I do see they released a firmware here showing fix some bug with Mac os maybe you can try: http://www.tp-link.com/en/download/RE650.html#Firmware BTW, if you still have the problem after upgrade, I think you need to send your issue to support@tp-link.com.
    Thanks. Unfortunately 1.0.2 is already the latest version, which supposedly includes the Mac fixes. However, it does not fix this particular problem.

  4. #4
    I guess you need to send the puzzle to the support guy and let them figure out for you.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.