Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    EAP320 occasionally requires reboot for wifi devices to connect

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have an EAP320 that every now and then (say every other month) will seem to work but the WIFI devices are disconnected. This becomes very obvious when I go to check the security cameras and they all show offline. Going into the EAP Controller software and telling the access point to reboot solves the problem.

    Ideal? Suggestions?

  2. #2
    Intermittent Connectivity Issue is hard to handle.
    Make sure EAP 320 and EAP Controller have been updated to the most current firmware.
    http://www.tp-link.com/en/download/EAP320.html#Firmware

  3. #3
    1.0.0 Build 20160818 Rel. 70335 is what is showing in the AP and according to http://www.tp-link.com/en/download/E....html#Firmware that is the latest version available, unless I am missing something.

    Allan

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,127
    Quote Originally Posted by Allan View Post
    1.0.0 Build 20160818 Rel. 70335 is what is showing in the AP and according to http://www.tp-link.com/en/download/E....html#Firmware that is the latest version available, unless I am missing something.
    Latest firmware is TL-EAP320v1_eu_1.2.0_[20170930-rel34073] on this page (Worldwide/English). When did you look last at this page? Does it still show the old 2016 firmware today if you visit the site?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.