Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22
  1. #16
    [QUOTE=girishc79;219390]Is this BETA version okay to be installed for India location? Though I noticed the filename of the zip says (EU) that suggests it is for Europe.
    But the latest firmware on India site also has (EU) in it's filename. Can you please confirm about the same.
    The same, when you look at the tp-link india official website the firmware is also EU

  2. #17

    Angry Same problem

    HI,

    I have the same problem with a macbook and imac => "invalid password" when connecting to my new RE200.
    I updated the firmware with the last version.
    It works fine with my android smartphone....

    Any idea? (I already tried lots of things: change security, disable DHCP, use fix IP adress...)

    Thx

  3. #18
    Quote Originally Posted by arnaudfrage View Post
    HI,

    I have the same problem with a macbook and imac => "invalid password" when connecting to my new RE200.
    I updated the firmware with the last version.
    It works fine with my android smartphone....

    Any idea? (I already tried lots of things: change security, disable DHCP, use fix IP adress...)

    Thx
    Here: http://static.tp-link.com/RE200(EU)_V2_171020_Beta.zip
    Y
    ou can upgrade the firmware of your RE200 to this beta firmware.

  4. #19

    Wink

    Quote Originally Posted by Enson Loo View Post
    Here: http://static.tp-link.com/RE200(EU)_V2_171020_Beta.zip
    Y
    ou can upgrade the firmware of your RE200 to this beta firmware.
    Thank you, it works fine!

  5. #20
    Junior Member llpuerto is on a distinguished road
    Join Date
    Nov 2017
    Posts
    1

    What is the password

    Quote Originally Posted by flying snow View Post
    Is your hardware version V4? They have a beta for V4 version: http://static.tp-link.com/TL-WA850RE...70925_beta.zip

    Ok, but when you install it and update it when you log in, request a password. What is the one I should type in because the one I had before is not anymore?

  6. #21
    The default login username and password are both admin. If you have changed then and don't remember that, reset the repeater.
    The password when configuring after login is the wireless password of your router.

  7. #22
    Quote Originally Posted by Enson Loo View Post
    Here: http://static.tp-link.com/RE200(EU)_V2_171020_Beta.zip
    Y
    ou can upgrade the firmware of your RE200 to this beta firmware.
    Hello,
    I am having exactly the same issue and the firmware above didn't work on my Mac. Any hints?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.