Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member hweerwg is on a distinguished road
    Join Date
    Oct 2017
    Posts
    1

    Question TP-Link MC220L work incorrectly - possible?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello.I have ordered one TP-Link MC220L with TP-Link TL-SM321A and B. I have also a multimode fiber between two houses. Now i want to send ethernet over.In house "A" i have DSL, but i can't receive it in house "B". Then i installed a 3G Router in house "B" and want to send the signal to house "A" - it works.How can it be that i can communicate with the 3G Router in house "A" but not to the DSL in house "B".The connection seems to be correct when i receive Signal from the 3G Router. To connect internet I have to send and receive signal. But why it does not work the other way. When i put a PC to the DSL, it works and the connection between the DSL Router to the MC220L is about 2 Meter, so the signal can not be bad, or do you think this must be the problem?Thanks for helping me.

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,012
    Check wether the DSL router really has a 1 GBit/s Ethernet port. Maybe it's Fast-Ethernet only, then it will not work in direct connection with MC220L.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.