Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Disconnections Nexus 5X

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello. I want to report an issue that I have 2 months now. I have TL-WA850RE v4.0 Range Extender. My other devices connect with the TL-WA850RE v4.0 normal. No disconnections. When I connect my Nexus 5X, is sometime soon it disconnect and it didn't want to reconnect. Maybe it's an incompatibility with the device?
    When I connect to router (not extender) my Nexus 5X, it didn't disconnect. Only issue I have with the extender. May you update the firmware?

  2. #2
    I think you can check on both extender and your Nexus 5X for update. Also changing wifi channel is an option too

  3. #3
    I have updated my phone son the extender it sticks with the first firmware version when it released at January 9th this year. I will check the channels and I will respond as soon as possible.

  4. #4
    Hello again. I changed the channel from router but the issue still there. Slow connection and disconnections. My phone is up to date. Maybe is issue from the extender.

  5. #5
    Range extender has the latest firmware? When it disconnects on your phone, do you check the IP address? If WiFi shows connected but not internet, no IP address, you may set static IP address for your phone. As for what to put in as IP address, gateway, etc. check that out when it connects

  6. #6
    Range extender has the latest firmware. I check IP Address. The WiFi show as connected and I have internet access but with low speed (approximately 0.2 to 2 MB/s), router gives me speed approximately about 7 MB/s. The IP address is visible on my Nexus 5X. When I connect to router, I have 7 MB/s download speed.

  7. #7
    For this problem, I think contact the tp-link support team for further help would be a good choice

  8. #8

    My two androids devices also have the same problem

    I have the same problem. I use a Moto X Style and my wife a Moto G4, these androids can not stay connected in the extended network, but are usually connected to the router network.On the TL-WA850RE, V4, upgraded, 1 wife printer, two notebooks and a Chromecast work, but only the androids mobiles have this difficulty.Entering the router in the network configuration, I noticed the devices are with dual IP and MAC address alternate and so far I have not figured out how to solve this problem. I think this is the problem, because the androids devices are searching IP and because they have 2 options, there is a conflict between the TL-WA850RE and the router.Note: The router's DHCP is enabled and the TL-WA850RE is disabled.
    I have the same problem. I use a Moto X Style and my wife a Moto G4, these androids can not stay connected in the extended network, but are usually connected to the router network.On the TL-WA850RE, V4, upgraded, 1 wife printer, two notebooks and a Chromecast work, but only the androids mobiles have this difficulty.Entering the router in the network configuration, I noticed the devices are with dual IP and MAC address alternate and so far I have not figured out how to solve this problem. I think this is the problem, because the androids devices are searching IP and because they have 2 options, there is a conflict between the TL-WA850RE and the router.Note: The router's DHCP is enabled and the TL-WA850RE is disabled.

  9. #9
    Hi, did you email the TP-LINK support?

    Quote Originally Posted by Leolima View Post
    I have the same problem. I use a Moto X Style and my wife a Moto G4, these androids can not stay connected in the extended network, but are usually connected to the router network.On the TL-WA850RE, V4, upgraded, 1 wife printer, two notebooks and a Chromecast work, but only the androids mobiles have this difficulty.Entering the router in the network configuration, I noticed the devices are with dual IP and MAC address alternate and so far I have not figured out how to solve this problem. I think this is the problem, because the androids devices are searching IP and because they have 2 options, there is a conflict between the TL-WA850RE and the router.Note: The router's DHCP is enabled and the TL-WA850RE is disabled.
    I have the same problem. I use a Moto X Style and my wife a Moto G4, these androids can not stay connected in the extended network, but are usually connected to the router network.On the TL-WA850RE, V4, upgraded, 1 wife printer, two notebooks and a Chromecast work, but only the androids mobiles have this difficulty.Entering the router in the network configuration, I noticed the devices are with dual IP and MAC address alternate and so far I have not figured out how to solve this problem. I think this is the problem, because the androids devices are searching IP and because they have 2 options, there is a conflict between the TL-WA850RE and the router.Note: The router's DHCP is enabled and the TL-WA850RE is disabled.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.