Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Smart home device AC750 doesn't switch off the lamp

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a WiFi extender AC750 with a connected lamp and a schedule to switch on by sunset and switch off by defined time. When I switch on the lamp before sunset the device doesn't switch off the lamp by the defined time. Any idea ?

  2. #2
    Sounds strange, is there any conflict with the events of the schedule? if you don't switch it on manually before the sunset, is the schedule working fine?

  3. #3
    Hi, it is version 1 with FW 1.1.8

    The schedule is working fine when I don't switch on the lamp before the starting time. Otherwise the lamp is on how long I switch off it manualy.

  4. #4
    I tried a LB130 and schedules set on and off but not sunset and schedules off. When I turn it on before the schedule, it can still be switched off by the defined time.

  5. #5
    ??? It doesn't help me by my problem. LB130 is not an AC750. The problem comes not up some time. It is every time. Try it with the same device.

  6. #6
    Sorry don't get one though I think they use the same app so they should work as same way. I guess you can send the screenshots to their support for further troubleshooting.

  7. #7
    I don't mean to interfere, but I'm curious why you suspect the AC750 is part of the problem? Schedules are run on the bulb itself. You could try temporarily moving the bulb closer to your router to eliminate the extender to see if that helps. And use a shorter schedule for testing so you don't need to wait the entire day .

    I don't use the scheduler enough to know, but perhaps the problem is that when you turn it on manually the sunset schedule is not triggered 'cause the bulb already on? You might try two separate schedules, one for on, the other for off.

  8. #8
    Hello, now I have tested to add an additional schedule. So now I have a schedule: Sunset ON. 11:45 pm OFF and 0:00 OFF. See the screenshot. But anyway, when ever I switch ON the connected lamp the device doesn't switch OFF the lamp on the specific time. The lamp is ON up to I switch OFF manually.
    Attached Images  

  9. #9
    Have you done any other settings on the kasa app? As far as I know, priority: timeout>schedule>away mode. I think you can email the picture to the support team for further help


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.