Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    [TL-SG1016DE 2.0]: Need help on Port Speed setting

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all,

    I try with the ESC Utillity to set all ports to GigaLan as my whole environment is set to 1000
    But if I set auto or 1000mf direkt some Posrts use still 100mf

    My question now is how to set a fix speed to the didicated Port or better how can I set the switch to use only 1000mf

    With the Posrt Config Page it was not possible

    FW: 1.0.1 Build 20151218 Rel.58749

    Best regards
    Dirk

  2. #2
    Quote Originally Posted by Myself07 View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all,

    I try with the ESC Utillity to set all ports to GigaLan as my whole environment is set to 1000
    But if I set auto or 1000mf direkt some Posrts use still 100mf

    My question now is how to set a fix speed to the didicated Port or better how can I set the switch to use only 1000mf

    With the Posrt Config Page it was not possible

    FW: 1.0.1 Build 20151218 Rel.58749

    Best regards
    Dirk
    You can try to configure speed and duplex via web interface, if your computer is incompatible with this switch, when you choose force 1000Mbps full duplex, the connection will be dropped


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.