Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    Question Change TP-W8960N firewall to allow ports

    Model : TD-W8960N

    Hardware Version : Not Clear

    Firmware Version : 1.1.1 Build 121009 Rel.86189

    ISP : [/COLOR]

    Hardware version 4.0

    How do I get the modem/router to allow a port through the firewall or do I need to disable it all together. How to do that?

    Thank you

  2. #2

  3. #3

    Unhappy Thank for your reply.

    Quote Originally Posted by Shield101 View Post
    I have this already setup but the router refuses to forward the port. It seems it has some kind of firewall blocking any external access.

  4. #4
    did you check the wan IP address and gateway on your router and make sure they are public IP not private

  5. #5

    Unhappy How to

    Quote Originally Posted by Shield101 View Post
    did you check the wan IP address and gateway on your router and make sure they are public IP not private
    Where do I check those as I can not seem to find those settings

  6. #6
    should be under device info>>wan

  7. #7

    Not found

    Quote Originally Posted by Shield101 View Post
    should be under device info>>wan
    Thanks but I find no such information under Device Info -> Wan. I did find somewhere that the Firewall is active but no where to set it. :-(

  8. #8
    you may share your web interface screenshot. There should be "click here to review wan settings" or something like that on device info page


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.