Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    TL-WR802N Authentication Error

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Bought this unit.... took out of box and tried to connect with my tablet. Got an authentication error... Could not connect no matter what I did.
    Pulled out a WR702 and connected, no problem.
    Evidently the encryption is different based on the key.
    Is this a bad unit or am I missing something?????? Need to know if I can use this or buy up old 702 units.
    Will be deploying about 20 of these...
    Thanks

  2. #2
    Are you using the default wifi password printed on the bottom label of the WR802N? if it doesn't work, you may try a factory reset: with it powered on, press and hold the reset for about 10s until it reboot automatically, hope it helps

  3. #3
    Actually the 802 no longer prints the password on the device label... There is a card included in the box that lists it.
    I did try resetting it.... no change.... It could be bad but hate to think that the first 802 I buy is bad.

  4. #4
    did you try multible devices? If you tried but same error , I kind think it's the 802 itself

  5. #5
    Posting an update for TL-WR802N.... just in case someone has the same issue....

    I got a new unit it and it worked fine.... Issue is that the card that came with the first unit was printed wrong.... the colon was to the left of "PIN" when it should be to the right of it.

    Use the number only to connect... I vaguely remember that the first number was a zero... so maybe you might need to drop it. My current password is 8 digits... Thinking that the zero maybe should have been the colon. In any case a couple of tries should get you connected...

    You would think that TP-LINK would be aware of this issue and tell you that when you call tech support.... definitely a quality control issue...

    Hopefully this post will help someone....

  6. #6
    You mean it's printed as: xxxxxxxx: PIN? Never seen one like that. it should look like PIN: xxxxxxxx.

  7. #7
    Exactly.... the colon was before the PIN... I remember it explicitly because when something doesn't work you double check your entries... I remember carefully looking where the colon was to insure I got the right password.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.