Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member norton81 is on a distinguished road
    Join Date
    Sep 2017
    Posts
    1

    Archer VR2600 and Apple TV

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I have an Archer VR2600 Firmware Version:1.4.0 0.8.0 v0050.0 Build 160518 Rel.50944n

    I am trying to use an Apple TV Generation 4 (Original and 4K Version) with the router.

    I have tried over both WiFi and Ethernet and neither work correctly. Some things work fine such as listing movies etc, however when you go to play something it fails.

    Has anyone else experienced the same issue?

    Thanks

    Tom

  2. #2
    is there any other devices like computers, mobile devices working fine? if so, you'd better contact the TV support to check whether it needs any other settings

  3. #3
    Have you tried reseting the router back to factory defaults and setting it up again? This can be really useful especially if the firmware has been upgraded in the past.

    Have you enabled IPV6 but your provider does not support this? It may be the Apple TV is trying to access via IPV6 but as now address is available it fails.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.