Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Unhappy MR 6400 VPN Problems

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    HI all,

    I have a MR 6400 and have two problems with it:

    1) VPN Passthrough from internal network to Internet is not functioning with actual firmware (with beta firmware yes, but there is always the second problem)
    2) VPN PPTP from Internet to internal is not passing through, packets are not forwarded to pptp server.

    Please help!!

    Thx Mario.

  2. #2
    You set Client to LAN or LAN to LAN VPN on the MR6400? The status of the VPN Tunnel is connected or not? You need to check the IP address of the 3G/4G part on its web interface to see whether it is a public one

  3. #3
    Quote Originally Posted by Kevin SG View Post
    You set Client to LAN or LAN to LAN VPN on the MR6400? The status of the VPN Tunnel is connected or not? You need to check the IP address of the 3G/4G part on its web interface to see whether it is a public one
    Hi, theres a problem with a client coming from external, reaching a pptp server sitting in the internal network. What about the settings "lan to lan" or "client to lan" in this point? IP adress is ok, i have a static external one.

  4. #4
    So you have another network device behind the MR6400? and there is a VPN server on that device? if so, you need to open the VPN related ports on the MR6400, here is the faq: http://www.tp-link.com/en/faq-1685.html


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.