Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Techguy7 is on a distinguished road
    Join Date
    Sep 2017
    Posts
    1

    Alexa can't connect to smart plugs (iphone)

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I am unable to use my smart plugs with Alexa but the Kasa app can still control the devices. When I log into the Alexa app and try to "Enable" the Tp-Link Kasa skill I get an error "500 Internal server error" nginx/1.4.6 (Ubuntu)

    Is this an error with Amazon or with Tp-Link? I have the latest firmware for the plug and both my Alexa and Kasa apps are the latest available. I have tried restarting the plug and my Amazon dot without success. Please advise.

    Thanks

  2. #2
    Is it working now? I had the same issue the other day, remote control on kasa still worked, then after a while, it works, so I guess something went wrong at that moment with Amazon


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.