Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member stevecedrone is on a distinguished road
    Join Date
    Sep 2017
    Posts
    1

    Local Only, Device binded to another account

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have this weird problem with one of my TP-Link smart devices. I have tried factory resetting it and going through the setup process again but it still has the same problem which leads me to believe it's a problem with either the KASA app or my TP-Link KASA account.

    It says "Local Only" and when I try to turn on remote control it either says the device is binded to another account or there is no Internet access. All my other devices are working fine.

    Anyone else have this problem?

    Steve

  2. #2
    The TP Link folks should have jumped in on this , but since they haven't... You may need to reinstall the app and re-login - there was some problems around the last release like this though I never really investigated in detail. Worst case you'll have to contact them directly to get that device re-assigned in their cloud back to your account.

  3. #3

    Local Only Device binded to another account

    This device adds and looks supported as you can see all the options in the rules. But setting up a rule to turn on a light when motion is detected does not work. Does anyone have this device working? If so what did you do?

  4. #4
    Update firmware of your smart home. If problem persists, contact TP-Link support to unbind the device from another cloud account


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.