Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    TL-ER6120 Configure VPN LAN-to-LAN with NO-IP account

    Model :

    Hardware Version : TL-ER6120

    Firmware Version : V1

    ISP : [/COLOR]

    Hi everybody,

    I have 2 Routers TL-ER6120 and I want to connect 2 LAN (Windows Server DC) with IPsec or L2TP/PPTP but by using NO-IP account, cause I haven't a fixe public IP address, I'm connecting to Internet with TP-Link modem Archer D5, connected to my router ER6120 in each LAN.

    ER6120 is connect with with a static local IP to the modem wich is connected to Internet.

    I followed the instruction in the tuto and I used the NO-IP domain like remote Gateway address, the No-IP domain is online but it don't work, any idea?

    Thanks
    Last edited by joe06; 09-24-2017 at 10:01.

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    109
    Quote Originally Posted by joe06 View Post
    Model :

    Hardware Version : TL-ER6120

    Firmware Version : V1

    ISP : [/COLOR]

    Hi everybody,

    I have 2 Routers TL-ER6120 and I want to connect 2 LAN (Windows Server DC) with IPsec or L2TP/PPTP but by using NO-IP account, cause I haven't a fixe public IP address, I'm connecting to Internet with TP-Link modem Archer D5, connected to my router ER6120 in each LAN.

    ER6120 is connect with with a static local IP to the modem wich is connected to Internet.

    I followed the instruction in the tuto and I used the NO-IP domain like remote Gateway address, the No-IP domain is online but it don't work, any idea?

    Thanks
    Have you ever open the ports for your VPN server on the modem Archer D5? As I see, your VPN server is in a LAN, so it's needed to open some special ports(according to which kind of VPN you want to use.)

  3. #3
    Exactly, my VPN server is in a LAN, I added ports 500 UDP and 4500 UDP, but it don't work, I was obliged to return to the bridge mode in the model Archer D5, and connect with the VPN router for it to work, if I find another solution, I will post it here, otherwise I keep this config.

  4. #4
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    109
    Quote Originally Posted by joe06 View Post
    Exactly, my VPN server is in a LAN, I added ports 500 UDP and 4500 UDP, but it don't work, I was obliged to return to the bridge mode in the model Archer D5, and connect with the VPN router for it to work, if I find another solution, I will post it here, otherwise I keep this config.
    Maybe the configuration issue? http://www.tp-link.com/en/faq-380.html
    You can double check the setting. Nothing else need to do I think to make it work.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.