Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-ER5120 VPN PPTP pass-though not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi, I am trying to forward port 1723 for VPN PPTP connection to our internal server. However the connections are not going through when trying to connect through the WAN port, i.e from the internet.


    I have set up the port forwarding in the virtual server settings. Are their any other settings I need to change to get this to work?


    Our VPN used to work with our old Draytek Vigor 2820 router which we have just replaced with The TP-Link one.

    details:
    TP-Link Load Balance router TL-ER5120 v2.0
    Firmware: 1.0.8 Build 20140212 Rel.36037


    Any help would be appreciated

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    116
    Hi dude, Could you show the virtual setting for me? Maybe I can help to have a check.

  3. #3
    Hi Panda,
    I managed to test our VPN from my home internet connection and had no issues connecting. It looks like the router is getting confused when testing the VPN from within the LAN connection. This may be due to our leased line connection which means the WAN port ip address is the same as our public ip address. I think it is getting confused with the VPN connection coming from the LAN and pointing at the WAN port address so is not forwarding the packets correctly.

    However as it is working from the outside this is not a major issue, and will just add a bit more work for when we want to test it. May be worth keeping in mind if other people have similar issues.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.