Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Question TL-SG1016DE - No WebUI - IE/FF and Chrome display only blank window

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    I added my TL-SG1016DE to my network and initially configured it with the Smart configuration utillity. After that I tried to get access to the WebUI but I only recieve a 'White Page'. Regardless which browser I use its always white.
    But there is HTML code when checking it.

    Anyone else got this problem? How to access the WebUI?

    kind regards,

  2. #2
    Hey\ dude :-)

    whats ur hardware and firmware version for TL-SG1016DE? Suggest to try to ping interface IP of 1016DE at first. When u could ping successfully, try to open web UI. If cannot, I think u can uninstall the firewall software instead of disabling such as Bitdefender and so on. Then try to open web UI again. If still fail, finally I guess u can try using another PC to manage.

  3. #3
    Hi Fearthebeard,

    so, basically it is the latest version V3 and the latest firmware from May this year.
    As mentioned:
    The browser opens a webpage but it is empty. If you check the SourceCode of the Webpage it shows HTML code. But it is always empty regardless which browser I use. Smart configuration utility and AngryIP scanner proof that the switch is at the IP which has been configured.

    There is an AV solution from Bitdefender on my Computer, but I tried to open it on a Android tablett and still empty page. There is no AV on the tablett.

    Any other ideas?

    kind regards,
    Last edited by delta544; 09-18-2017 at 10:44.

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    1. Do a factory reset on the switch.
    2. Set your PC to the subnet (e.g. set fixed IP
    3. Start a browser (Firefox, Chrome, Opera). Clear the browser's cache.
    4. Load the web UI by addressing

    Make sure Javascript is enabled for the site if you use Noscript or similar.
    See Chapter 5 (page 19ff) in the IG: http://static.tp-link.com/7106507230...6PE(UN)_IG.pdf

  5. #5
    I have TL-SG105E and had similar phenomenon with you before. later I found the problem had something to do with Bitdefender. I could open web UI as soon as i uninstalled Bitdefender. So I doubt your problem is the same as mine. give it a try


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.