Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TL-SG1016DEv3 IPTV(movistar+) not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,I'm replacing a TL-SG108E with a TL-SG1016DE and with the same configuration (igmp snooping enabled) the 108E is working perfectly but the 1016DE doesn't work at all.Any idea about what's wrong?Thanks

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    105
    Hi Motote

    I think the 108E and 1016DE are the same level switch. Maybe you can post your setting and topology here, I can try to help u.

  3. #3
    Hi Panda,
    Thanks for you answer.
    The topology of my network is pretty simple,

    Name:  Drawing1.png
Views: 0
Size:  19.4 KB

    If I disable igmp snooping (on TL-SG1016DE) the TV works, but the network is saturated.
    If I enable igmp snooping the network is ok but the TV doesn't work.

  4. #4
    I have the same problem.... If I enable IGMP the IPTv is not working........

    I'm using the last firm code available

    Firmware Version: 1.0.1 Build 20170530 Rel.39380
    Hardware Version: TL-SG1016DE 3.0


    How we can solve it?

  5. #5
    I have the same problem

    If i enable igmp snooping the Movistar IPTv is not working


    How can we fix it?

    Firmware Version: 1.0.1 Build 20170530 Rel.39380
    Hardware Version: TL-SG1016DE 3.0



    Un saludo
    Last edited by ayasystems; 10-26-2017 at 11:00.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.