Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    MR200 Invalid Value

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have updated to the latest firmware on my Archer MR200 and now I always got a "Invalid Value" sign popping up on the start page of the router. Everything else works fine, but this is annoying. Any suggestions?

  2. #2
    The good news is internet works. Which firmware you've updated to? And what's the original firmware version? Can you share a screenshot of that "invalid value"?

  3. #3
    https://imgur.com/a/nUJHj

    Firmware Version:0.9.1 1.1 v004a.0 Build 160905 Rel.60037n Hardware Version:Archer MR200 v1 00000000

    The original firmware was the one from the store, no idea actually.
    Last edited by mgan; 09-17-2017 at 12:55.

  4. #4
    Junior Member Giuseppe Di Cataldo is on a distinguished road
    Join Date
    Dec 2017
    Posts
    1

    Solved downgrading firmware

    Hi, I asked TP-Link without receiving any help. I solved by installing the older firmware (v1_0.9.1_160412); see https://wiki.openwrt.org/toh/tp-link/archer-mr200
    The direct link is http://static.tp-link.com/res/down/s..._V1_160412.zip

  5. #5
    Junior Member d_a_1384 is on a distinguished road
    Join Date
    Dec 2017
    Posts
    3
    thnak you

  6. #6
    I had this when I upgraded the firmware once. I used the option to save the settings then re-loaded the settings so that I did not have to re-configure - that was a mistake.
    It is best to upgrade without saving and re-loading the settings - once I did this the "invalid value" message went away.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.