Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    can't access archer C7 set as accesspoint, behind archer c2600 router

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi there,

    been breaking my head over this one for some time now, and can't seem to find the answer;

    setup:

    ISP modem/ router in bridge modus
    -->
    Archer C2600 (V1.0) main router
    -->
    ethernet cat5 cable
    -->
    Archer C7 setup as accesspoint.


    I've had a hard time setting the C7 up because of difficulty's with me trying to get into the setup. tplinkwifi.net kept sending me to the setup of the C2600.

    afther disconecting the C7 from everything, except a laptop via a ethernet cable, I managed to get in.

    I set the C7 up with the very usefull instructions from tp link ( http://nl.tp-link.com/faq-417.html) ; disabeled the DHCP, and set te LAN. I've set it to 192.168.2.11.

    the main router is in 192.168.0.100 - 192,168.0.199

    when trying to reach mij printer witch is connected with USB to the C7 acces point, the printer controller said that it couldn't connect because the printer is in another sub net.

    I can't seem to connect/ get in the setup of the C7.

    I've disconected it and tried to get in with an network cable, but the webpage doesn't show up.


    what am I missing here?


    Thanks for the toughts!

  2. #2
    The Example in FAQ-417 is: if the DHCP of your main router is 192.168.2.100 – 192.168.2.199 then you can set the IP of the TP-Link N router to 192.168.2.X (X should be outside your main router's DHCP range), like 192.168.2.11.
    So you have set a wrong IP for C7. The main router network is in 192.168.0.x, so C7 should be 192.168.0.11 instead of 2.11.
    Then C2600 and C7 from LAN to LAN is also important.
    Hope it can hlep

  3. #3
    Hi Enson,

    thanks for the help! I figured it out that I put the C7 in the wrong sub net. I'm trying to get in the access point router but I can't.
    I can't reach the webpage of the C7, tplinkwifi.net keeps sending me to the main router, the C2600.
    even when I disconnect the C7 from the network and try to get in with a cable connected laptop.

    any ideas?

    Thanks again!

  4. #4
    Can you access the C7 with its IP address? like http://192.168.0.11?

  5. #5

    Solved!

    Thanks for the help.
    I've solved the login problems. I did a hard reset on the C7 (access point) and afther that I could login again. I've set the IP to 192.168.0.11; so now it's in the same range as the main router.
    my print server is working!
    (now to get some cheap ink...)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.