Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member ylluminate is on a distinguished road
    Join Date
    Sep 2017

    Exclamation Archer C9 Multicast functionality problems for Google Daydream development

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    We're having some trouble getting multicast traffic to pass through our Archer C9 for Google Daydream testing and development. Presently we are able to send and receive traffic across the network and through all switches, routers, etc. except for the Archer C9 unit.

    We have successfully tested everything up through the switch that is connecting the Archer C9 unit (which is acting simply as a wireless bridge by having DHCP disabled and having the LAN just connected to a switch port on the back of the C9 and then broadcasting all traffic out over it. In other words, our goal for the C9 is to just pass ALL traffic no matter what across the air.), via the following commands:

    udp-sender -full-duplex --min-clients 1 --max-wait 480 --nokbd --mcast-all-addr --portbase 49838 --ttl 1 --file test.iso

    udp-sender -full-duplex --min-clients 1 --max-wait 480 --nokbd --mcast-all-addr --portbase 49838 --ttl 1 --file test.iso

    As you will note, `` is the mcast ip and `49838` is the port - both of which are fixed and static by Google and so we have no control over these and therefore this is what we are testing.

    As soon as this command set is executed on a device that is attached to the Archer C9 the test fails and we are clearly unable to move past this point.

    How can multicast be enabled properly so as to allow all traffic to go through?

    This is firmware 3.17.0 Build 20150514 Rel.70681n on an ArcherC9 v1 hardware.

    I have attempted to (under Advanced -> Network -> IPTV) turn IGMP Proxy to both enabled and disabled. I have tried both IGMP Version 2 & 3. And IPTV is a little tricky since I really don't have any IPTVs or IP-Phones per se... Are there other settings that would have bearing on passing all traffic through the device as desired here so that it leaves all multicast, etc. traffic alone?

  2. #2
    what if you set the C9 as a regular wireless router? would it make a difference? maybe update the firmware? not sure if that helps, but give it a shot.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.