Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2

Thread: Lb100

  1. #1
    Junior Member ukugel is on a distinguished road
    Join Date
    Sep 2017


    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    My LB100 somehow lost its settings after it was originally setup and worked properly for about 2 weeks. I came back home one day and upon turning the light switch on the light bulb is blinking again (3 times). My Kasa app is able to find it but when it gets the stage when I'm supposed to assign it a name (tried various combinations), it just says "Failed."

    I tried the following step with no results:
    1) factory reset (5 switches on and off)
    2) reset the device using the kasa app and delete the device from my device list.

    Any help would be gladly appreciated.

  2. #2
    If it failed on setup device name, it's likely that your smartphone is not connecting to the LB100's wifi, maybe it's connecting to home wifi or suing phone data instead. Your phone is an Andriod or iOS? Enter the setting page on the phone to manually connect to bulb's SSID. Or try another phone if you have.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.