Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Angry HS100 will not power any device

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,
    I just received my first HS100 smart plug. Configuration with wifi and kasa went smoothly and I can control the plug from my iPhone (green power led switches on or off).
    The wifi led is also solid green.

    The critical issue is that I cannot power any device plugged into the HS100. I have tried with 2 different lights and also my iPhone connected on a charger, there is no power! I have tried on different sockets. Factory reset has not helped either.

    What can be the issue?

    Thanks for your help.


    Fonda61

  2. #2
    Try manaully pressing the power button on the HS100 to switch it on and off, and check if that make any difference.
    Then if there is any another switch to turn on the light, keep the switch in ON position, as the plug and can only control the power to passthrough or not.

    Another posibility is, check if the specs of the plug http://www.tp-link.com/en/products/d...specifications is suitable for the power point/devices in your house.

  3. #3
    Hello Kevin, thanks for the reply. I have already tried all of this and it does not work. My usage is compliant with the specs, no issue there.
    I called TP-Link Support and they asked me to return the plug. I have done that and expect a replacement tomorrow, let's see.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.