Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6

Hybrid View

  1. #1

    LACP between T3700G-28Q and T2600G-52TS

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,
    i have a Problem with configuring LACP between two Switches. On the T3700G i have configured a LACP for two Ports as passive in General Mode with PVID 666 ( my Management-Network is Vlan 666 ). Here on the T3700g i can put any other configured VLAN as tagged VLAN on the configured LAG
    On the T2600G i have configured allways a LACP over 2 Ports as Active in General Mode with PVID 666. When i will put any other configured Vlan ( for example Vlan100 for the LAN-Vlan ) to the LAG i allways can do this in untagged mode, so this is not correct.
    Kind Regards
    Hartmut

  2. #2

    some info

    hey buddy, i think what happened is correct and these two kinda switches are different.


    when u set up a LAG group, this T2600G will auto generate an entry of LAG in vlan list which has a higher priority. switch will listen to LAG vlan other than port vlan.
    this is a little complicated.i give u an example then.

    port 10 belongs to vlan 100 in vlan list.
    LAG1 belongs to vlan 666 in vlan list.
    port 10 turns on the LACP feature.
    now the port 10 belongs to vlan 666 actually.

    and whatever the previous port setting is, the port in LAG1 could be membered in LAG table. if the port settings are different, the port will become a unselected member.
    but for T3700G, when I add a port to a LAG group there will not be an entry of LAG in vlan list. if the port is different from previous settings, it cannot be a member in LAG table.


    recommend you config LAG before others like VLAN, STP to avoid errors.
    Last edited by fearthebeard; 09-10-2017 at 08:32.

  3. #3
    Hello,
    i do not understand this:
    For example: i have a T2600g-52ts. On the Ports 51-52 i will configure a lacp on the configured ports with general-mode, vlan 666 as Default Vlan (untagged) and pvid 666 on this Ports. Then i will the created Vlans 10, 100 and 200 as tagged vlan configure over the created lacp, but i can only configue these Vlan's as untagged. Must i configure these Vlans in the Vlan-Register or in the LAP-Register?
    Kind regards
    Hartmut

  4. #4
    Dear, u could config LAG vlan settings in the 802.1Q VLAN—>port config, UNIT—>LAGS. After changing the link type of LAG from access to general, u could set vlan of LAG as tagged.

  5. #5
    Sorry but i can not set vlan as tagged in LAG-Mode
    I will Tell you what i do:
    First i switch the Ports from access to General:Name:  t2600-1.PNG
Views: 0
Size:  23.0 KB
    Then i create my Manage-Vlan 666 and bind it to the Ports 27 and 28
    Name:  t2600-2.PNG
Views: 0
Size:  21.9 KB
    Now i give these Ports the PVID 666
    Name:  t2600-3.PNG
Views: 0
Size:  22.3 KB
    Then i create a lacp with Admin 2 as active and enabled, but i see no LAG in the table
    Name:  t2600-4.PNG
Views: 0
Size:  28.6 KB
    In the LAG-Table there are no Member
    Name:  t2600-5.PNG
Views: 0
Size:  10.7 KB
    and here you can see that the LAG is bind to the VLAN 666
    Name:  t2600-6.PNG
Views: 0
Size:  9.6 KB
    When i create a new Vlan like VLAN10 there is no way to tag these Vlan to the LAG(2)
    Name:  t2600-7.PNG
Views: 0
Size:  19.0 KB
    I do not know what i am doing wrong
    Kind Regards
    Hartmut

  6. #6

    Wink

    hey dear, from your screenshots im a little confused about model u use. Lol.... Ur screenshots have 28 ports, so i think it’s T3700G-28TS. But in the last two replies, you have problems with T2600. So... i list the specific configuration steps of both, you can set as a reference.
    generally speaking, for T3700G, first turn on specific ports’ LACP function.

    Name:  1.png
Views: 0
Size:  24.9 KB

    Then u will find there is nothing in LAG table.

    Name:  2.png
Views: 0
Size:  16.2 KB

    at this point u need to connect the selected ports with the other side ports to make LAG table show as follows

    Name:  3.png
Views: 0
Size:  16.9 KB

    Then go to 802.1Q VLAN—>port config, to switch the link type of LAG group to general.

    Name:  4.png
Views: 0
Size:  17.7 KB

    Now u could set them as tag or untag.

    Name:  5.png
Views: 0
Size:  12.2 KB

    They could belongs mul-vlans to meet ur demands.

    Name:  6.png
Views: 0
Size:  14.6 KB

    But T2600G is another sotry. After turning on the LAG function of ports, you could directly change the LAG vlan link tpye. click LAGS to select general.

    Name:  7.png
Views: 0
Size:  15.9 KB

    And u could add tag vlan or untag vlan to LAG freely〔^ǒ^〕.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.