Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Kasa App - Local only with HS200, Works fine with Smart Plugs

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have 2 Android phones with the Kasa app. For at least a couple of weeks, I am only able to control my HS200 switch locally. I can control my HS100 and HS105 outlets both locally and remotely. I am curious whether anyone else has had this issue.

  2. #2
    Do you enable remote control for the HS200? Go to Device Settings to make sure remote control is switched on.

  3. #3
    Thanks for the response.
    Yes, remote control is and has been enabled. Despite that, it shows "Local Only." My smart outlets do not have this issue. I can control those remotely, but not the HS200.

  4. #4
    I found one of my devices in a similar situation - remote control marked as on but it wasn't working properly. Trying to toggle the remote switch caused some odd behavior as well. It was sorted by resetting then adding it back into Kasa (after making sure I was logged into my account). I can't verify but I suspect some things were messed up during the last Kasa update when I was (we all were?) logged out of the cloud servers.

  5. #5
    Thanks, Mike! That addressed the problem. I reset the switch via the reset button, and added it back to Kasa, and "Local Only" is no longer displayed! I verified that it works by turning WiFi off on my phone, and the HS200 remains active using a cellular connection.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.