Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TL-WA7510N multicast

    Model : TL-WA7510N

    Hardware Version : WA7510N v1 00000000

    Firmware Version : 3.12.6 Build 130427 Rel.69746n

    ISP : [/COLOR]


    I'm using 2 antennas to share internet between 2 houses. One is configured as Access Point and second is configured as Client (see image bellow).

    Name:  TP Link TL-WA7510N AP Client configuration.jpg
Views: 0
Size:  53.4 KB
    All works fine except DLNA server. On HOUSE 2 is no problem and DLNA server is accessible without problem but in HOUSE 1 is DLNA server unaccessible or I have to wait about 2 minutes to get DLNA server listed in computer or TV. Is there any option to enable UPnP or multicast on this devices in this configuration?

  2. #2
    Yes, 7510N do support UPnP and multicast, they don't need to enable in management web,also I think you can try access 7510N in house 2 and your dlna server from house 1 host at the same time to see if this problem is related to your 7510 or wireless connection, while in fact, I don't know so much how your dlna server communicate via this wireless link
    besides, as I know, this model 7510 is eol from TP-LINK official for long ago, now the pharos series CPE510 is the recommended.
    may this message useful to you

  3. #3
    Whole LAN works OK. All devices are accessible from house 1 and house 2 and viceversa. From house 1 I can connect to 7510N in house 2. Over ssh I can connect without any problem from house 1 to computer on which DLNA server runs, but DLNA is not accessible only from house 1 part. Can be issue with security type? Now I have configured WPA2-PSK (AES) security on both devices. If I remember corretly, this problems starts when I changed security type in both AP and Client to WPA2-PSK. I tried to configure devices as Bridge with AP but issue with disconnection is not fixed as is mentioned in http://www.tp-link.com/us/faq-463.html. But in Bridge with AP mode is only WEP security type supported and speed is decreased to 54Mbit/s. When command "nmap -T4 -F" is executed from both sides I got same result. With my phone which have 5GHz module I tried connect directly to 7510N in house 1 and checked if VLC lists dlna server but without success so only problem can be in connection between AP and client.

    Thanks in advance

  4. #4
    Ok. I found the issue. Problem is definitely in connection between AP1 and AP2. Connection AP <-> Client not working correctly (bugged as whole TL-WA7510N device). When I changed each device to Bridge with AP and set security type as WEP everything woks correctly. But this is not suitable for me because:
    - WEP is insecure
    - speed is decreased to 54Mbit/s
    - Bridge with AP loosing connection after while (bug is not fixed as is mentioned in http://www.tp-link.com/us/faq-463.html)

  5. #5
    This device was unable to broadcast the maximum noise? Could not interrupts?


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.