Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TP link connection only lasts 10 minutes

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    Good day,
    my tTPlink connection works pretty well but only last 10 minutes, thenafters a message comes out
    blocking the connection and asking me if I wish to continue or not. This is rathere unhandy for me as i need
    a continous connection with my office abroad. Is there a a way to set it up differently ?
    many thks

  2. #2
    I'm also in the same situation with you and have questions like you. Hope someone in the forum will help me and you.

  3. #3
    what's the model number of your camera? are you using the camera app to live view or record video? make sure you have installed the latest app and camera version

  4. #4
    Quote Originally Posted by Anton L.Z. View Post
    what's the model number of your camera? are you using the camera app to live view or record video? make sure you have installed the latest app and camera version
    1) model number tp link nc450
    2) live view
    3) the camera is brand new and the application is updated

    Many thks

  5. #5
    Junior Member livingroomcamera97 is on a distinguished road
    Join Date
    Sep 2017
    Posts
    2
    The 10 minutes duration only happened when viewing via the website on the PC/Laptop. For camera, there is no such time limitation. I also experienced the same.. However, with the latest firmware revision, I cannot access the via the web as it keeps showing "NO INTERNET CONNECTION AVAILABLE. PLEASE CHECK YOU NETWORK.". Anyone having the same problem and know how to resolve this ?? Thanks.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.