Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TP Link connection not showing

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have the AV500 Powerline Adapter and previously had it working but we've recently had a change of internet (same ISP). Now I need to update the password. Judging by the image posted I don't have the WPS button on my router (Image 1)? I have the smaller of the two boxes connected to the router via ethernet cable. I've installed the TP Link utility as per the Youtube video but it hasn't created a connection for me. The power light comes on for a few seconds then disappears. Do I have the wrong box plugged in to the router (image 2)? When I fire up the PowerLine Utility it says the local device hasn't been connected.

    1 2
    Name:  21297835_10155722573768824_1979270941_o.jpg
Views: 0
Size:  23.8 KB Name:  21329854_10155722585403824_1904411776_o.jpg
Views: 0
Size:  33.1 KB

  2. #2
    As I know, the powerline wifi extender can work with the old password after upgrading the router. If do need to upgrade the password for the powerline extender, try this utility http://www.tp-link.com/en/download/T...3.html#Utility (according to my test, it suitable for TL-WPA4220 v1~3).
    It is the wifi extender that should be connected to the router which have the utility installed,instead of the powerline adapter ( the image you attached is the adapter).

    BTW, the PAIR button in your new router seems to be the WPS button?

  3. #3
    If the default TP-LINK SSID is not showing, check if the wifi light is on/flashing or not. You can press the wifi button on the powerline extender for about 5s to turn ON/OFF the wifi.
    There is a default SSID and wireless password printed on the label of the extender, I am happy to use the default settings. If you don't mind you can also reset the extender, re-pair it with the adapter, then connect with the default wireless password.

  4. #4
    Quote Originally Posted by vieldcs View Post
    As I know, the powerline wifi extender can work with the old password after upgrading the router. If do need to upgrade the password for the powerline extender, try this utility http://www.tp-link.com/en/download/T...3.html#Utility (according to my test, it suitable for TL-WPA4220 v1~3).
    It is the wifi extender that should be connected to the router which have the utility installed,instead of the powerline adapter ( the image you attached is the adapter).

    BTW, the PAIR button in your new router seems to be the WPS button?
    Thanks mate! Had a feeling I had them around the wrong way. And yes I was wondering if the PAIR button was the WPS button.

    Edit - the PAIR button on the Router is only for the phone that came with the router unfortunately. If I press the PAIR button on the extender within two minutes after the power light flashes and not the lights that the video says.
    Last edited by scoza05; 09-04-2017 at 12:20.

  5. #5
    Ok I've switched the adapter and extender and now I've got the TP Link connection appearing, HOWEVER, it won't connect when I enter the network key.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.