Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Archer D9 Disconnects from internet continuously

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I bought this modem online 10 days ago and since it has arrived there hasn't been a day that it hasn't disconnected from internet and not allowed the users (us) to surf the . Today is the day of the straw that broke the camels back ...
    Ilost an important gmail that didn't even save a a draft because of the connection
    So ...TPLink .. I see that this is a common problem that us users find ..
    Solution ... ?
    M.

    TP-Link Archer D9 Modem Router Wireless Dual Band AC 1900Mbps, ADSL2+, 4 Porte Gigabit Ethernet, 2 Porte USB Multifunzione

  2. #2
    How about the LED lights status when it disconnected? If DSL light is flashing or off, try this http://www.tp-link.com/en/faq-735.html
    If the DSL light is on solid at that time, login to D9's web UI to check its DSL line status and WAN status. If there is still a WAN IP address? If the DSL line status/quality is acceptable? http://www.tp-link.com/en/faq-546.html

  3. #3
    Had internet for 3 years here
    Never any problems
    Only with this modem. Now today NO WIFI
    Internet over cable lan works
    Adsl led light is on and also wifi led lights are on
    But NOT internet led
    Have done a reset and basic setup and also called my internet provider in Italy (infostrada) twice.
    Last edited by SEAWORDS; 10-09-2017 at 05:15.

  4. #4
    I think you can check the firmware and hardware version and look for a update.

  5. #5
    Thank you for your reply @vieldcs
    I had already updated the firmware I'll paste here the version that I have now
    firmware: 0.9.1 0.1 v0041.0 Build 150826 Rel.42046n
    hardware: Archer D9 v1 00000000
    I had disconnected the modem for a couple of days and reattached my old one as wifi was not working.
    Today connected the TP-Link Archer 9 modem to try to figure out what the problem was and everything is working as a charm without me doing anything .. go figure!
    Hope this state of bliss it lasts a little longer than last time !


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.