Welcome to TP-LINK Tech Support Forum

Search:

Type: Posts; User: StonebridgeGR

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    14

    yes, this is while i am connected with ethernet...

    yes, this is while i am connected with ethernet cable http://prntscr.com/eodf8p


    and this while i am connected wireless http://prntscr.com/eodfwj
  2. Replies
    13
    Views
    14

    nothing changed.. again the same problem :/

    nothing changed.. again the same problem :/
  3. Replies
    13
    Views
    14

    ok i typed it.. if i dont answer means that...

    ok i typed it.. if i dont answer means that everything is fine :)
  4. Replies
    13
    Views
    14

    hey, i have 8-12 mbps.. but some sites wont...

    hey, i have 8-12 mbps.. but some sites wont opening.. i tried multiple dns servers but nothing changed.. called to my ISP they couldnt identify the problem.. with my past modem i didnt had problem.....
  5. Replies
    13
    Views
    14

    i didnt say that the problem is with the...

    i didnt say that the problem is with the firmaware, i just told that maybe a firmware update could solve my problem..
  6. Replies
    13
    Views
    14

    hello, for v7 i dont see any firmware update

    hello, for v7 i dont see any firmware update
  7. Replies
    13
    Views
    14

    Serious question about TD-W8960N V7

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello, 2 weeks ago i bought a TD-W8960N V7 , i wanted to know if there is a firmware update for this.. currently i am...
Results 1 to 7 of 7

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.