Welcome to TP-LINK Tech Support Forum

Search:

Type: Posts; User: pralima87

Search: Search took 0.00 seconds; generated 33 minute(s) ago.

  1. Replies
    1
    Views
    2

    Same issue with 941HP. Basically we are out of...

    Same issue with 941HP.
    Basically we are out of luck since TPLink offers no support.
    No new firmware no nothing.
  2. Replies
    14
    Views
    15

    Did you tried to change the "Transmit Power:" in...

    Did you tried to change the "Transmit Power:" in "Wireless Advanced"?
  3. Replies
    14
    Views
    15

    WR-941HP signals resets when too much people is...

    WR-941HP signals resets when too much people is using it.
    Really sucks and is the last TP router I'll ever buy.
    Support is also a joke since all answers are "this is was designed by the engineering...
  4. TP link support is just absent. Even firmware...

    TP link support is just absent.
    Even firmware bugs are ignored.
    My 941HP just keeps disconnecting the resetting settings all the time.
    This is the last TPLINK I'll ever purchase if they keep this...
  5. Being in talk to the support team but so far...

    Being in talk to the support team but so far there is no plans of a new firmware.

    The developer team knows the 40hz signal is unstable but they say is intentional.
    Makes no sense to me but thats...
  6. Guys I reported this several times to the tp-link...

    Guys I reported this several times to the tp-link support.
    Maybe if more people would send request we would get a response faster.

    Please report the firmware issues here:...
  7. That link is for the TL-WR941ND We need one for...

    That link is for the TL-WR941ND
    We need one for the TL-WR941HP :(
  8. This adapter is not working properly in win10 ;(

    This adapter is not working properly in win10 ;(
  9. Thanks for the tips but none of those actually...

    Thanks for the tips but none of those actually provide usefull information.
    The issue is in the firmware or the hardware.
  10. I'm having the same issues. Just replaced my old...

    I'm having the same issues.
    Just replaced my old TL-WR941ND for the TL-WR941HP for the signal boost.

    The problem now is that some devices keep connecting at lower them max speed.
    My PC 150mps...
  11. I'm also having a lot of issues regarding the "N...

    I'm also having a lot of issues regarding the "N Only" mode and 40hz.
    My PC TP linkN adaptor is connecting with only 72mbps but if support 150mbps.

    To achieve 150mbps I always need to reboot the...
Results 1 to 11 of 11

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.