Welcome to TP-LINK Tech Support Forum

Search:

Type: Posts; User: xmrdo

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    13

    power save features disabled already / LEDs on...

    power save features disabled already / LEDs on PLs were ON when I lose the connection / tests done on same room (2x laptops one pinging the other)
    BTW yesterday, after I had a disconnection I run...
  2. Replies
    12
    Views
    13

    I know what you mean mate, I was not born...

    I know what you mean mate, I was not born yesterday, I am involved with IT since early 80s
    when I mention 'disconnections' I mean total disconnection, there is no (ping) reply from any ip even...
  3. Replies
    12
    Views
    13

    sadly this solution did not work for me, I had...

    sadly this solution did not work for me, I had some disconnects , only by restarted the powerline solved the issue.
  4. Replies
    12
    Views
    13

    thanks mate, I will do this, not that I need IPV6...

    thanks mate, I will do this, not that I need IPV6 now, also I am suspecting the router, HHG2500, (BS from vodafone)
  5. Replies
    12
    Views
    13

    I tried too different versions of that 'power...

    I tried too different versions of that 'power save tool', none of them worked! crapola h/ware and firmware in one package.
  6. I had some email exchange with TPlink support, I...

    I had some email exchange with TPlink support, I have the impression they started to ask the same questions all over again,
    I don't think they are really interested about this issue.
  7. Replies
    12
    Views
    13

    yes , its Realtek RTL8111G

    yes , its Realtek RTL8111G
  8. Replies
    12
    Views
    13

    TL-PA4010 (UK/1.2) Loses connection

    Model : TL-PA4010

    Hardware Version : UK 1.2

    Firmware Version : 1.3.0.2134-00_401091_160311_906

    ISP :

    I have random disconnections, from a couple of times / day to 4-5 times / day, the...
  9. same issues here!! network drops sometimes, at...

    same issues here!! network drops sometimes, at first I thought was a problem with the router, then changed the router
    and I still have this issue (in my case a kit of TP-PA4010 (UK) v1.2, on TP...
Results 1 to 9 of 9

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.