Welcome to TP-LINK Tech Support Forum

Search:

Type: Posts; User: baldog

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    47
    Views
    48

    So.......had some time to play with this and...

    So.......had some time to play with this and manged to get up to 20 db with a 37 meg connection coming down good but not the full 50 i can get at source (mast fully extended 10 meters). I've had a...
  2. Replies
    47
    Views
    48

    Hi rTouris, I haven't had time to play with the...

    Hi rTouris, I haven't had time to play with the set up. I've booked some time out this weds to resite the mast and try get a better link. I'll let you know the result. You seem to have a few sites up...
  3. Replies
    47
    Views
    48

    Rtouris: i'll try adding another 1.5m to the pole...

    Rtouris: i'll try adding another 1.5m to the pole on AP side and see what happens...i'll report back once i'm done!
  4. Replies
    47
    Views
    48

    I think they've removed the ability to select...

    I think they've removed the ability to select these so that you dont go over the signal limit. I've tried for the last hour to get a better internet link by adjusting the settings and the max i can...
  5. Replies
    47
    Views
    48

    sorry yes its in Client AP mode. I didn't want...

    sorry yes its in Client AP mode. I didn't want the two networks as one large network
  6. Replies
    47
    Views
    48

    Yea that's how i have it. Its strange because on...

    Yea that's how i have it. Its strange because on the network b side i can configure the cpe #2 using without having to change my network adapter ip addresses to the same sub net. However on network a...
  7. Replies
    47
    Views
    48

    Here's my findings: turning on 20/40mhz kills the...

    Here's my findings: turning on 20/40mhz kills the connection and my download drops to 4 meg. Dropping it back down to 20mhz on MCS 12 seems to double to upload speed and maybe ad around 1 meg to the...
  8. Replies
    47
    Views
    48

    I've set the AP in its normal setting mode and...

    I've set the AP in its normal setting mode and then set the remote point up as client ap which plugs into the wan port on the router. When at the remote site im able to access the client ap however...
  9. Replies
    47
    Views
    48

    How would i select/change the MCS?

    How would i select/change the MCS?
  10. Replies
    47
    Views
    48

    haha.....well i tried doing that and the software...

    haha.....well i tried doing that and the software was terrible and doesn't seem to find them! seems more hassle than its worth trying to get that to work unless you want to walk me through it!! We've...
  11. Replies
    47
    Views
    48

    ok thanks i'll have to do that tomorrow when i...

    ok thanks i'll have to do that tomorrow when i can get to both sites. Will report back!
  12. Replies
    47
    Views
    48

    i use the same speed test at the location with...

    i use the same speed test at the location with the broadband as i do with the remote site and the remote site gets half every time. Is there a way to test the link between the cpe's?
  13. Replies
    47
    Views
    48

    By looking at the figures on the right hand side...

    By looking at the figures on the right hand side of the status page of the cpe towards the bottom.
  14. Replies
    47
    Views
    48

    I've had a play around with mast height and cant...

    I've had a play around with mast height and cant seem to get a tx rate of more than 43.3 its not stable either seems to drop down to 28.9. The rx rate seems to go from 28 down to 6 with the odd...
  15. Replies
    47
    Views
    48

    It's working on my LAN now. Good bye rubbish...

    It's working on my LAN now. Good bye rubbish internet hello fiber!! :)

    So tomorrows job is going to be lining them up better and placing the AP Slightly higher up.

    I cant thank you all enough...
  16. Replies
    47
    Views
    48

    Ah ok thanks. So i'm presuming you mean knock the...

    Ah ok thanks. So i'm presuming you mean knock the channel width down to 10MHz?

    Is there a 'how to' i'm able to follow anywhere to set the two sites up as separate lans or would you be able to give...
  17. Replies
    47
    Views
    48

    Sorry what does mcs stand for/how do i alter it?...

    Sorry what does mcs stand for/how do i alter it?

    Now I've managed a link between the two sites how do i go about plugging this into my lan? I've got an asus router with wan in however when i...
  18. Replies
    47
    Views
    48

    Hi, I've managed to get a pole that's 10 meters...

    Hi, I've managed to get a pole that's 10 meters high and along with your setting recommendations i have a link!! rx rate seems to drop from 43 mbs to 6 and then back again but it works

    5002
  19. Replies
    47
    Views
    48

    Ok i'll try going down to 20 Mhz. All i'm trying...

    Ok i'll try going down to 20 Mhz. All i'm trying to do is get the net from another house that has fibre as the one im using now gets 0.5mbs so even if the link only gets around 20 mbs id be happy!
  20. Replies
    47
    Views
    48

    Thanks for the heads up. I'm in the UK, do you...

    Thanks for the heads up. I'm in the UK, do you know what the max power output is for here? Do you have any other ideas for increasing the signal or is it just a case of moving the CPE's until i find...
  21. Replies
    47
    Views
    48

    Hi victor,Thank you for your very informative...

    Hi victor,Thank you for your very informative reply to my question I appreciate it. With regarding the power output how do I adjust this this to make it more powerful is there a setting somewhere to...
  22. Replies
    47
    Views
    48

    How strong should a signal be over 3km?

    Model : CPE510

    Hardware Version :

    Firmware Version : 2

    ISP : [/COLOR]

    Hi,
  23. Thread: Change Region

    by baldog
    Replies
    6
    Views
    7

    Hi, I've managed to connect to it by changing my...

    Hi, I've managed to connect to it by changing my my wireless channel on the router to channel 100. Thanks for the replies
  24. Thread: Change Region

    by baldog
    Replies
    6
    Views
    7

    Thanks for that the gui looks much better. Im...

    Thanks for that the gui looks much better. Im trying to do a site survey to find my 5ghz wifi signal and nothing comes up. I'm in client mode and go to wireless>survey and nothing is found. Do you...
  25. Thread: Change Region

    by baldog
    Replies
    6
    Views
    7

    Thanks for that. The new gui looks much better...

    Thanks for that. The new gui looks much better than the old one. I'm unable to find any 5ghz networks in client mode, the router thats running the 5ghz network is only in the other room. would you...
Results 1 to 25 of 26
Page 1 of 2 1 2

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.