Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK Forum Rules
    tplink ‎(Administrator)
    09-09-2012
    Views:
    31,791
+ Post New Thread
Page 11 of 38 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Threads 231 to 253 of 853

Forum: Outdoor Wi-Fi

Sub-Forums: Outdoor Wi-Fi

Title
 
Last Post
  1. Forum Actions:

    Forum Statistics:

    • Threads: 21
    • Posts: 156

    Last Post:

    Last Reply: 11-22-2017 07:37 Go to last post
  2. Forum Actions:

    Forum Statistics:

    • Threads: 12
    • Posts: 64

    Last Post:

    Last Reply: 10-23-2017 02:00 Go to last post
 
  1. Sticky Thread Moved: [Knowledge Base] TP-Link Business Wi-Fi solutions_Training PPTs

    Started by tplink_smb‎, 08-07-2017 07:28
    • Replies: -
    • Views: -
    08-07-2017, 07:28 Go to last post
  2. Lightbulb Sticky Thread Sticky: [Notice] Find useful articles here!

    . Notice: Dear forum members Scroll up! The knowledge base sub-forum of outdoor wireless is now opened. More and more useful articles will be published there. Take a look and find something useful.

    Started by tplink‎, 09-24-2015 10:34
    • Replies: 4
    • Views: 5
    09-30-2016, 04:49 Go to last post
  3. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  4. Sticky Thread Moved: [Beta Firmware] TL-WA7210N_V2_150127_Beta add support for MAXtream (TDMA) mode

    Started by tplink‎, 02-02-2015 11:12
    • Replies: -
    • Views: -
    02-02-2015, 11:12 Go to last post
  1. Three CPE210 issue

    Model : Hardware Version : Firmware Version : ISP : Hi As my first post I'm having an issue trying to triangulate with 3 CPE 1st CPE as AP 2nd CPE as AP Client router 3rd CPE as Client Connection between 1st and 2nd is perfect, and it works like charm The issue occurs when I try to...

    Started by ggorbalan‎, 02-19-2017 00:04
    • Replies: 3
    • Views: 4
    02-20-2017, 16:23 Go to last post
  2. CPE210 recovery not working

    Model : Hardware Version : Firmware Version : ISP : Hello, I have a CPE210 with Hw verson 1.1

    Started by beekeeper‎, 02-07-2017 08:54
    • Replies: 14
    • Views: 15
    02-20-2017, 16:12 Go to last post
  3. Compatibility between TP-WA5210 CPE and TP-WA7210 Access Point

    Model : Hardware Version : Firmware Version : ISP : Hi,

    Started by JerryW‎, 02-14-2017 14:42
    wa5210/wa7210
    • Replies: 3
    • Views: 4
    02-19-2017, 11:15 Go to last post
  4. TP-LINK TL WA5210G 2.4GHz

    Model : Hardware Version : Firmware Version : ISP : Buona sera gentilmente un aiuto se possibile : ho comprato due antenne del modello sopra scritto, da una casa vicina vorrei portare il segnale a casa mia e collegarlo ad un router netgare per avere la connessione sia wi fi sia lan

    Started by abarth007‎, 02-13-2017 14:50
    • Replies: 2
    • Views: 3
    02-17-2017, 11:00 Go to last post
  5. CPE 510 Does not respond after firmware upgrade

    Model : Hardware Version : Firmware Version : ISP : I recently upgraded the firmware on my cpe510 from v1.1 to TP_PharOS_1.3.3_151215. there was no issue. then i tried upgrading to TP_PharOS_1.3.3_160705. while upgrading, it froze and restarted. since then, i am unable to connect...

    Started by Mandam‎, 02-16-2017 11:27
    • Replies: 6
    • Views: 7
    02-17-2017, 09:01 Go to last post
  6. FYI: New EAP110-Outdoor AP with omnidirectional antennas available

    In TP-Link's 2016 product guide they announced an OBS210/510, which was essentially a WBS210/510 with omnidirectional antennas. But this device did never get released. Thanks to TP-Link Germany I could test the new EAP110-Outdoor, which pretty much has the same weatherproof enclosure as the WBS/CPE...

    Started by R1D2‎, 02-14-2017 10:46
    • Replies: 0
    • Views: 1
    02-14-2017, 10:46 Go to last post
  7. CPE510 SNR Issus

    Model : CPE510 Hardware Version : Not Clear Firmware Version : V1.1 ISP : STC I insalled two CPE510 as P2P for a distens about 1.6Km and i get speed only 17Mbps between the two point i want to know what is the best SNR to have a Good Connection Speed?

    Started by qasim333‎, 01-11-2017 11:13
    • Replies: 10
    • Views: 11
    02-13-2017, 08:03 Go to last post
  8. Problems setting up cpe510 using mac

    Model : Hardware Version : Firmware Version : ISP : We are trying to set up a cpe510 point to point using a mac. We set up the AP OK but when we try to configure the client the AP does not find the client. We are using a different IP address for the client as per instructions but no...

    Started by Pitties‎, 02-08-2017 21:36
    • Replies: 5
    • Views: 6
    02-09-2017, 15:44 Go to last post
  9. CPE 210 Not connecting to modem/router combo

    Model : Hardware Version : Firmware Version : ISP : Hello,

    Started by mj61274‎, 01-10-2017 21:37
    • Replies: 6
    • Views: 7
    02-07-2017, 12:36 Go to last post
  10. Help creating Bridge with CPE510's

    Model : Hardware Version : Firmware Version : ISP : I am looking for some advise on what products i require and basic setup information, here is description of what i need to achieve.

    Started by scott@sics.com.au‎, 02-02-2017 01:51
    • Replies: 2
    • Views: 3
    02-05-2017, 12:48 Go to last post
  11. CPE 210 does not connect in SISO AP. Any type of AP of any brand.

    Model : Hardware Version : Firmware Version : ISP : The device simply does not connect to any wireless network when in client mode or bridge mode. The connection is only possible in repeater mode or AP client router . I have about 30 stopped equipment due to this problem. Hardware...

    Started by sphreak‎, 02-03-2017 22:20
    • Replies: 10
    • Views: 11
    02-05-2017, 04:23 Go to last post
  12. PoE from CPE510 to CPE210 but no network to CPE210

    Model : Hardware Version : Firmware Version : ISP : Hello. Trying to expand my network, CPE510 took forever to get working and no clue HOW it started working. Was basically smashing my head into the wall when it suddenly started to work... Well the next issue is that my CPE210 that...

    Started by Feros‎, 02-02-2017 17:54
    cpe210, cpe510, network issues
    • Replies: 1
    • Views: 2
    02-03-2017, 04:40 Go to last post
  13. Question TL-WA7210N doesn't work, LAN led never turns on, POWER led does.

    Model : TL-WA7210N Hardware Version : Not Clear Firmware Version : TL-WA7210N_V2_140730 ISP : I have two TL-WA7210N, both used in the same way on different computers, one it working, the other is not. The one that is not working was connected to a computer that broke and was not in use...

    Started by wkz‎, 02-03-2017 01:16
    • Replies: 1
    • Views: 2
    02-03-2017, 02:51 Go to last post
  14. CPE210 "Repeater" or Bridge?

    Model : CPE210 Hardware Version : V2 Firmware Version : 20160705-rel52453 ISP : Telekom Austria Hello,

    Started by Traxxas‎, 01-30-2017 14:35
    2 Pages
    1 2
    • Replies: 19
    • Views: 20
    01-31-2017, 13:55 Go to last post
  15. Can't login to Web Management on CPE210

    Model : Hardware Version : Firmware Version : ISP : Hello,

    Started by paradise9‎, 01-30-2017 11:50
    cpe210, login, not working properly
    • Replies: 4
    • Views: 5
    01-31-2017, 10:03 Go to last post
  16. CPE510 SSID Showing only in iPHones

    Model : Hardware Version : Firmware Version : ISP : I am using many devices of TP-Link, Tl-R470T+ for mac filtering, WA7210 for outdoor, WR 941ND for indoor ... one week before I bought a CPE510, and I configure that. but that SSID showing only my iPhone. I try Android mobiles,...

    Started by Haneef‎, 01-28-2017 07:51
    cpe510, mode
    • Replies: 3
    • Views: 4
    01-31-2017, 08:47 Go to last post
  17. TL-WA7210N Access Point w/ TL-ANT2424B antenna

    Model : Hardware Version : Firmware Version : ISP : Hello. I bought these two products and have some trouble. Writing here to see if anyone can help me a bit.

    Started by febianuy‎, 01-25-2017 02:47
    • Replies: 7
    • Views: 8
    01-26-2017, 23:11 Go to last post
  18. CPE510 - setup as repeater

    Model : Hardware Version : Firmware Version : ISP : I have a few 2.4ghz and 5ghz access points in the house and want to use the CPE510 as a repeater outside the garden shed to give me improved wifi within, and to extend wifi into the garden.

    Started by CraigR‎, 01-22-2017 19:31
    • Replies: 1
    • Views: 2
    01-26-2017, 07:57 Go to last post
  19. cpe510 setup

    Model : Hardware Version : Firmware Version : ISP : i want use my cpe510 as repeater.i can configurate the equipment but when i go to the wireles in the" ap lis"t dont see nothing to conect.who can help me

    Started by sam14378‎, 01-22-2017 20:06
    • Replies: 1
    • Views: 2
    01-26-2017, 07:55 Go to last post
  20. Question Simple Q: connect A to B to C!

    Model : Hardware Version : Firmware Version : ISP : Hello:o I know its easy Q, But I need a solution.

    Started by roohollah‎, 01-22-2017 14:12
    • Replies: 1
    • Views: 2
    01-24-2017, 19:28 Go to last post
  21. Unhappy Long-Wifi Problems

    Model : WA7210N Hardware Version : latest Firmware Version : Latest ISP : haztech I have two long range wifi that connected at 2.35km MPtMP (multipoint-to-multipoint) N-LOS as following below:

    Started by MarHazK‎, 01-20-2017 06:28
    • Replies: 9
    • Views: 10
    01-22-2017, 23:04 Go to last post
  22. Lightbulb Pharos Control for Linux: Popular petition!!!

    Model : Hardware Version : Firmware Version : ISP : Hello Forum, I would like to make a proposal to TPLINK to create a version of Pharos Control in Linux distributions, not all have Windows computers on the network, or we do not use them.

    Started by jarobaina‎, 12-18-2016 13:18
    pharos control for linux
    • Replies: 3
    • Views: 4
    01-18-2017, 11:36 Go to last post
  23. TL-WA7210N reset factory default after setting max power output: fw bug?

    Model : Hardware Version : Firmware Version : ISP : Hi there, just tried to set the maximum power (27 dbm) on my tl-wa7210n and verified that does not work since the device restore as factory default and need to be configured again. I did the same in another device , same result...

    Started by robcapas‎, 01-18-2017 11:13
    • Replies: 0
    • Views: 1
    01-18-2017, 11:13 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.