Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    51,655
+ Post New Thread
Page 43 of 48 FirstFirst ... 33 41 42 43 44 45 ... LastLast
Threads 967 to 989 of 1084

Forum: Range Extender

  1. Sticky Thread Sticky: [Knowledge Base] Q/A of TP-LINK Range Extender products

    This article mainly introduces how to configure and use our TP-LINK Range Extender properly. And also we provide the solution or method of trouble-shooting for some common issues. This article consists of following chapters, please refer to relevant chapters according to the problems you...

    Started by tplink‎, 11-10-2015 06:48
    • Replies: 5
    • Views: 6
    10-21-2017, 15:14 Go to last post
  2. Sticky Thread Sticky: [Knowledge Base] Frequent Asked Questions

    Configurations How to configure my range extender via web GUI to extend an existing wireless network's coverage? How to setup the range extender via WPS button? How to configure the range extender as an access point? Why & How do I change the IP address of wireless Access Point &...

    Started by TP-Admin‎, 07-11-2017 08:38
    • Replies: 0
    • Views: 1
    07-11-2017, 08:38 Go to last post
  3. Lightbulb Sticky Thread Sticky: [Knowledge Base] [FAQ ID: 707] Different Application Scenarios to use the RE200

    link: http://www.tp-link.com/en/article/?faqid=707 Different Application Scenarios to use the RE200 Different Application Scenarios to use the RE200 RE200 is a dual band range extender, it can extend 2.4Ghz and 5Ghz networks at the same time.The settings are configured slight differently...

    Started by tplink‎, 01-19-2015 09:09
    range extender, re200
    • Replies: 2
    • Views: 3
    07-06-2017, 09:17 Go to last post
  4. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  1. All Lights Blinking

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by angrybear‎, 01-31-2015 14:56
    • Replies: 1
    • Views: 2
    02-02-2015, 08:26 Go to last post
  2. RE-200 5Ghz @ Channel 100 +

    Region : Germany Model : RE200 Hardware Version : V1 Firmware Version : eu_3_14_2_(141020) ISP :

    Started by neutrinobox‎, 02-01-2015 17:18
    • Replies: 1
    • Views: 2
    02-02-2015, 08:17 Go to last post
  3. [Solved] TL-WA850RE(UK) and virgin superhub 2 (breaks internet connection)

    Region : UnitedKingdom Model : TL-WA850RE Hardware Version : Not Clear Firmware Version : 1.20 ISP : Virgin

    Started by ritzdog‎, 01-20-2015 14:43
    • Replies: 3
    • Views: 4
    01-30-2015, 13:27 Go to last post
  4. asking for password all the time

    Region : Denmark Model : TL-WA850RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by gadeway‎, 01-22-2015 10:44
    • Replies: 3
    • Views: 4
    01-30-2015, 03:07 Go to last post
  5. Moved: Can the Archer C8 create a VPN endpoint

    Started by ManuH‎, 01-28-2015 15:57
    • Replies: -
    • Views: -
    01-30-2015, 02:43 Go to last post
  6. Smile jefela1

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.8 Build 130622 Rel. 81738n ISP : Cox

    Started by jefela1‎, 01-17-2015 22:19
    • Replies: 1
    • Views: 2
    01-20-2015, 01:06 Go to last post
  7. No internet through Extender on Win7 computer. Works on laptop and iphone. RIDDLE!!

    Region : Netherlands Model : TL-WA750RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by Rogier‎, 01-15-2015 14:11
    internet riddle
    • Replies: 2
    • Views: 3
    01-16-2015, 11:44 Go to last post
  8. WA850RE bombs on finish of configuration

    Region : Argentina Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : Telecentro

    Started by Debo‎, 01-06-2015 14:56
    • Replies: 2
    • Views: 3
    01-08-2015, 12:19 Go to last post
  9. Disable Repeater

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.8 Build 140804 Rel.49655n ISP :

    Started by ekelley‎, 01-05-2015 01:50
    • Replies: 2
    • Views: 3
    01-05-2015, 07:22 Go to last post
  10. TP link TL-WA850RE no internet ?

    Region : UnitedKingdom Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.8 ISP : post office / Bt

    Started by mrlimbo‎, 12-08-2014 12:25
    2 Pages
    1 2
    • Replies: 20
    • Views: 21
    01-03-2015, 11:26 Go to last post
  11. TL-WA850RE Not seeing other PCs on root router

    Region : Canada Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by mcdavis‎, 12-29-2014 17:50
    • Replies: 1
    • Views: 2
    12-30-2014, 07:35 Go to last post
  12. Unable to reset TL-WA854RE

    Region : Venezuela Model : TL-WA854RE Hardware Version : V1 Firmware Version : ISP :

    Started by kthersh‎, 12-15-2014 14:34
    • Replies: 5
    • Views: 6
    12-19-2014, 03:47 Go to last post
  13. TL-WA850RE firmware

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by Chaney51‎, 12-02-2014 14:37
    • Replies: 1
    • Views: 2
    12-03-2014, 07:12 Go to last post
  14. Angry extender does not show up on network

    Region : UnitedStates Model : TL-WA850RE Hardware Version : Not Clear Firmware Version : 1.25 ISP : ATT adsl

    Started by MargaretS‎, 11-11-2014 17:50
    • Replies: 2
    • Views: 3
    11-30-2014, 20:07 Go to last post
  15. TP-LINK TL-WA850RE gives me full signal but no internet after turning on WIFI

    Region : UnitedStates Model : TL-WA850RE Hardware Version : Firmware Version : Latest ISP : SuddenLink

    Started by serial‎, 11-19-2014 15:28
    • Replies: 3
    • Views: 4
    11-21-2014, 18:55 Go to last post
  16. Asking for a 'pairing code'

    Region : UnitedKingdom Model : TL-WA854RE Hardware Version : V1 Firmware Version : ISP : BT

    Started by phebas‎, 11-19-2014 22:11
    • Replies: 1
    • Views: 2
    11-20-2014, 01:50 Go to last post
  17. Is my TL-WA850RE bricked????

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by slevit‎, 11-01-2014 13:53
    bricked, flashing, led, reset, tl-wa850re
    • Replies: 4
    • Views: 5
    11-10-2014, 12:17 Go to last post
  18. Connection problem with Windows 8.1

    Region : Denmark Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.4 Build 130313 Rel.63007n ISP :

    Started by Jakob_A‎, 10-22-2013 16:38
    • Replies: 7
    • Views: 8
    10-31-2014, 02:11 Go to last post
  19. Question Trying to change LAN IP's due to conflict, but not having effect? See Pics

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.8 Build 140804 ISP :

    Started by 1stp‎, 10-28-2014 17:58
    • Replies: 3
    • Views: 4
    10-28-2014, 20:45 Go to last post
  20. TL-WA850RE. Possible to change the secondary SSID password to something different?

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by 1stp‎, 10-28-2014 03:01
    password
    • Replies: 1
    • Views: 2
    10-28-2014, 03:07 Go to last post
  21. Ethernet to WiFi is possible with the 850re?

    Region : Italy Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by Asasa‎, 10-20-2014 08:24
    • Replies: 1
    • Views: 2
    10-21-2014, 03:02 Go to last post
  22. Unhappy Extender Connections Are Messed Up: Laptop, cell phone, tablet

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by tawnhet‎, 10-20-2014 03:02
    • Replies: 3
    • Views: 4
    10-21-2014, 02:59 Go to last post
  23. DHCP Settings, Cannot set default gateway

    Region : Greece Model : TL-WA854RE Hardware Version : V1 Firmware Version : ISP :

    Started by nikosft‎, 10-13-2014 11:35
    • Replies: 2
    • Views: 3
    10-18-2014, 11:42 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.