Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    54,510
+ Post New Thread
Page 42 of 49 FirstFirst ... 32 40 41 42 43 44 ... LastLast
Threads 944 to 966 of 1118

Forum: Range Extender

  1. Sticky Thread Sticky: [Knowledge Base] Q/A of TP-LINK Range Extender products

    This article mainly introduces how to configure and use our TP-LINK Range Extender properly. And also we provide the solution or method of trouble-shooting for some common issues. This article consists of following chapters, please refer to relevant chapters according to the problems you...

    Started by tplink‎, 11-10-2015 06:48
    • Replies: 6
    • Views: 7
    11-01-2017, 00:59 Go to last post
  2. Sticky Thread Sticky: [Knowledge Base] Frequent Asked Questions

    Configurations How to configure my range extender via web GUI to extend an existing wireless network's coverage? How to setup the range extender via WPS button? How to configure the range extender as an access point? Why & How do I change the IP address of wireless Access Point &...

    Started by TP-Admin‎, 07-11-2017 08:38
    • Replies: 0
    • Views: 1
    07-11-2017, 08:38 Go to last post
  3. Lightbulb Sticky Thread Sticky: [Knowledge Base] [FAQ ID: 707] Different Application Scenarios to use the RE200

    link: http://www.tp-link.com/en/article/?faqid=707 Different Application Scenarios to use the RE200 Different Application Scenarios to use the RE200 RE200 is a dual band range extender, it can extend 2.4Ghz and 5Ghz networks at the same time.The settings are configured slight differently...

    Started by tplink‎, 01-19-2015 09:09
    range extender, re200
    • Replies: 2
    • Views: 3
    07-06-2017, 09:17 Go to last post
  4. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  1. Question Slow Internet

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by David_Quinn‎, 05-27-2015 12:26
    • Replies: 2
    • Views: 3
    06-04-2015, 10:20 Go to last post
  2. When online game, after 5 or 10 minutes disconnects and reconnects.

    Region : Spain Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP :

    Started by 343guilityspark‎, 05-04-2015 13:43
    • Replies: 5
    • Views: 6
    06-03-2015, 03:42 Go to last post
  3. Cant use repeater on WiFi hotspot

    Region : UnitedKingdom Model : TL-WA730RE Hardware Version : V2 Firmware Version : ISP : BT WiFi with FON

    Started by boogie‎, 05-29-2015 06:05
    • Replies: 1
    • Views: 2
    05-29-2015, 07:52 Go to last post
  4. tplinkextender.net shows as Framer.DO.229 virus (Avira)

    Region : UnitedKingdom Model : TL-WA850RE Hardware Version : Firmware Version : 1.2 ISP :

    Started by mrartist‎, 05-29-2013 19:47
    • Replies: 11
    • Views: 12
    05-27-2015, 08:27 Go to last post
  5. Question [Query] TL-WA750RE, TL-WA850RE and RE200

    Region : India Model : TL-WA850RE Hardware Version : Not Clear Firmware Version : ISP : BSNL

    Started by sahil1033‎, 05-21-2015 00:59
    750re, 850re, extender, range, re200
    • Replies: 3
    • Views: 4
    05-22-2015, 05:56 Go to last post
  6. Cannot connect after router restart wa850re

    Region : Greece Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : ote Greece

    Started by eftaxias‎, 05-15-2015 05:03
    • Replies: 1
    • Views: 2
    05-18-2015, 08:03 Go to last post
  7. Downloads stops and browser shows "unknown network error"

    Region : Colombia Model : TL-WA830RE Hardware Version : V2 Firmware Version : TL-WA830RE_V2_140901 ISP :

    Started by crisulo‎, 05-12-2015 16:39
    • Replies: 3
    • Views: 4
    05-15-2015, 03:36 Go to last post
  8. Range Extender TL-WA850re android issues

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by manackjo‎, 01-20-2015 16:01
    • Replies: 6
    • Views: 7
    05-13-2015, 13:53 Go to last post
  9. Blinking wireless light

    Region : UnitedStates Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP : infinity

    Started by V0M!T‎, 05-12-2015 03:38
    blinking wireless
    • Replies: 5
    • Views: 6
    05-13-2015, 06:14 Go to last post
  10. TL-

    Region : India Model : TL-WA750RE Hardware Version : V1 Firmware Version : ISP :

    Started by hrsavla‎, 05-11-2015 17:36
    • Replies: 1
    • Views: 2
    05-12-2015, 09:27 Go to last post
  11. Can't Factory Reset My Device

    Region : Brazil Model : TL-WA830RE Hardware Version : V1 Firmware Version : ISP :

    Started by vavasjc‎, 05-09-2015 20:58
    • Replies: 1
    • Views: 2
    05-11-2015, 08:15 Go to last post
  12. Extender WA850RE + Archer C8

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : V1.20_141126_BR ISP : g

    Started by LUCIANOUFS‎, 05-04-2015 22:51
    • Replies: 2
    • Views: 3
    05-06-2015, 08:27 Go to last post
  13. Problem with Chromecast

    Region : Brazil Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by Marcus Veras‎, 04-29-2015 11:28
    chromecast
    • Replies: 1
    • Views: 2
    04-30-2015, 06:50 Go to last post
  14. RE210 can be an bridge Access point?

    Region : Italy Model : RE210 Hardware Version : V1 Firmware Version : ISP :

    Started by ao84‎, 04-29-2015 11:28
    • Replies: 1
    • Views: 2
    04-30-2015, 06:43 Go to last post
  15. Question Flashing signal strength lights - not connected to internet

    Region : Italy Model : TL-WA854RE Hardware Version : V2 Firmware Version : V1 ISP : Alice - Telecom

    Started by ETR‎, 04-09-2015 16:48
    extender, flashing, range extender, tl-wa854re, wifi
    • Replies: 6
    • Views: 7
    04-24-2015, 11:46 Go to last post
  16. Unhappy I have problems to conect my TL-WA830RE with my cellphone

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP : Movistar

    Started by JORGESS‎, 04-23-2015 14:17
    connection problem
    • Replies: 1
    • Views: 2
    04-24-2015, 06:22 Go to last post
  17. RE Skips Facetime Audio for 10s

    Region : Canada Model : TL-WA850RE Hardware Version : V1 Firmware Version : 3.14.8 Build 140310 Rel.54716n ISP : Teksavvy

    Started by daBee‎, 04-10-2015 02:43
    blocking, disconnecting, facetime audio
    • Replies: 10
    • Views: 11
    04-23-2015, 07:49 Go to last post
  18. Mac filter - Extender doesnt connect when mac filtering is enabled

    Region : CzechRepublic Model : TL-WA830RE Hardware Version : V2 Firmware Version : 3.14.2.buid 140819 ISP : UPC

    Started by user‎, 04-19-2015 21:28
    mac filtering
    • Replies: 1
    • Views: 2
    04-22-2015, 07:07 Go to last post
  19. Angry RE200 Connected but not able to recognise Signal

    Region : CzechRepublic Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by Vitfc‎, 04-15-2015 06:47
    connection problems
    • Replies: 2
    • Views: 3
    04-16-2015, 08:49 Go to last post
  20. Intermittent trouble with confusion between extender and router

    Region : UnitedStates Model : TL-WA830RE Hardware Version : V1 Firmware Version : ISP :

    Started by shiflerg‎, 04-08-2015 14:36
    • Replies: 6
    • Views: 7
    04-16-2015, 08:21 Go to last post
  21. RE200 Network Extender - problems with setting up

    Region : Poland Model : RE200 Hardware Version : Firmware Version : ISP : Orange

    Started by Thaarael‎, 04-03-2015 14:24
    • Replies: 1
    • Views: 2
    04-14-2015, 09:48 Go to last post
  22. Flashing signal strength lights

    Region : UnitedKingdom Model : TL-WA854RE Hardware Version : V1 Firmware Version : ISP :

    Started by vadek‎, 11-25-2014 19:57
    flashing, signal strength
    • Replies: 4
    • Views: 5
    04-14-2015, 07:57 Go to last post
  23. tplinkextender.net Not working, redirects to a search Engine.

    Region : Australia Model : TL-WA830RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by Honey‎, 04-09-2015 03:16
    • Replies: 1
    • Views: 2
    04-13-2015, 06:06 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.