Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    49,317
+ Post New Thread
Page 36 of 46 FirstFirst ... 26 34 35 36 37 38 ... LastLast
Threads 806 to 828 of 1037

Forum: Range Extender

  1. Sticky Thread Sticky: [Knowledge Base] Q/A of TP-LINK Range Extender products

    This article mainly introduces how to configure and use our TP-LINK Range Extender properly. And also we provide the solution or method of trouble-shooting for some common issues. This article consists of following chapters, please refer to relevant chapters according to the problems you...

    Started by tplink‎, 11-10-2015 06:48
    • Replies: 4
    • Views: 5
    08-12-2017, 00:57 Go to last post
  2. Sticky Thread Sticky: [Knowledge Base] Frequent Asked Questions

    Configurations How to configure my range extender via web GUI to extend an existing wireless network's coverage? How to setup the range extender via WPS button? How to configure the range extender as an access point? Why & How do I change the IP address of wireless Access Point &...

    Started by TP-Admin‎, 07-11-2017 08:38
    • Replies: 0
    • Views: 1
    07-11-2017, 08:38 Go to last post
  3. Lightbulb Sticky Thread Sticky: [Knowledge Base] [FAQ ID: 707] Different Application Scenarios to use the RE200

    link: http://www.tp-link.com/en/article/?faqid=707 Different Application Scenarios to use the RE200 Different Application Scenarios to use the RE200 RE200 is a dual band range extender, it can extend 2.4Ghz and 5Ghz networks at the same time.The settings are configured slight differently...

    Started by tplink‎, 01-19-2015 09:09
    range extender, re200
    • Replies: 2
    • Views: 3
    07-06-2017, 09:17 Go to last post
  4. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  1. My TL- WA850RE (UK) Ver 1.24 range Extender is blocking my internet connection!!

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hi there

    Started by rafrider‎, 08-05-2015 23:27
    • Replies: 1
    • Views: 2
    08-06-2015, 08:27 Go to last post
  2. Can I give a range extender a different network name and password to the main router?

    Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : Optus Cable Hi, I have a twin pack of this product and would like to use them both to set up a different network name with a DIFFERENT PASSWORD to the main cable/router.

    Started by Jasmine‎, 08-05-2015 05:11
    • Replies: 1
    • Views: 2
    08-05-2015, 07:32 Go to last post
  3. TL-WA850RE set up problem

    Region : Model : Hardware Version : Not Clear Firmware Version : ISP :

    Started by chavaliay‎, 08-03-2015 02:03
    • Replies: 2
    • Views: 3
    08-04-2015, 11:56 Go to last post
  4. tplink re200 not connecting after configuration and restart. No green light

    Model : RE200 Hardware Version : V1 Firmware Version : 3.14.2 build 140819 ISP : Movistar During configuration the main router is picked up. Full strength signal. on completion and after the tplink restart, the green light does not come on. Cant access the internet. I am using a...

    Started by DMCG‎, 08-03-2015 17:41
    • Replies: 1
    • Views: 2
    08-04-2015, 11:49 Go to last post
  5. My TP-LINK TL-WA850RE N300 does not show any signal bar, and connection is not stable

    Region : Model : Hardware Version : Not Clear Firmware Version : ISP :

    Started by CharlieLiu‎, 08-01-2015 16:27
    0 signal bar, fios, tp-link tl-wa850re, unstable
    • Replies: 1
    • Views: 2
    08-03-2015, 09:33 Go to last post
  6. HELP me having problem with the range extender

    Region : Model : TL-WA850RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by sufiariff‎, 07-31-2015 17:50
    • Replies: 1
    • Views: 2
    08-01-2015, 19:33 Go to last post
  7. Terrible Ping Times on AC750/RE200

    Region : UnitedKingdom Model : RE200 Hardware Version : Not Clear Firmware Version : ISP :

    Started by davorg‎, 07-28-2015 08:44
    re200
    • Replies: 2
    • Views: 3
    07-29-2015, 07:52 Go to last post
  8. RE200 extender

    Region : UnitedKingdom Model : RE200 Hardware Version : V1 Firmware Version : V1 ISP : EE

    Started by Alistair Mac‎, 07-27-2015 14:27
    • Replies: 1
    • Views: 2
    07-28-2015, 06:59 Go to last post
  9. Installed TL-WR841N with ease. Added TL-WA854RE & Nothing Works

    Region : UnitedStates Model : TL-WA854RE Hardware Version : V1 Firmware Version : ? ISP : MSN - Internet Explorer 9

    Started by Thomboy74‎, 07-05-2015 03:29
    • Replies: 10
    • Views: 11
    07-27-2015, 23:23 Go to last post
  10. TL WA860RE and Archer C9

    Region : Argentina Model : TL-WA830RE Hardware Version : V1 Firmware Version : ISP :

    Started by emio77‎, 07-26-2015 12:31
    • Replies: 1
    • Views: 2
    07-27-2015, 07:37 Go to last post
  11. [Solved] TL-WA854RE signal lights flashing

    Region : UnitedKingdom Model : TL-WA854RE Hardware Version : V1 Firmware Version : ISP :

    Started by howzat20‎, 06-27-2015 16:43
    • Replies: 9
    • Views: 10
    07-24-2015, 14:15 Go to last post
  12. Exclamation Worked then it didnt

    Region : UnitedStates Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by TaylerPack‎, 07-23-2015 20:22
    • Replies: 1
    • Views: 2
    07-24-2015, 03:43 Go to last post
  13. Unhappy unable to login to wifi

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : School

    Started by shaw951‎, 07-21-2015 04:19
    connect, wifi
    • Replies: 1
    • Views: 2
    07-22-2015, 02:58 Go to last post
  14. TL-WA750RE (US) sn 2141702002234

    Region : UnitedStates Model : TL-WA750RE Hardware Version : V1 Firmware Version : 1.2 ISP : comcast

    Started by mike davis818‎, 07-15-2015 12:54
    • Replies: 3
    • Views: 4
    07-21-2015, 03:43 Go to last post
  15. linksys router # e1500 will this work?

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : TIME WARNER

    Started by 2boot‎, 07-19-2015 14:51
    • Replies: 1
    • Views: 2
    07-21-2015, 03:19 Go to last post
  16. TL-WA850RE Current Status meanings

    Region : UnitedStates Model : TL-WA830RE Hardware Version : V1 Firmware Version : 3.14.8 Build 140310 Rel.54716n ISP :

    Started by jgeorges7‎, 07-13-2015 18:29
    • Replies: 2
    • Views: 3
    07-15-2015, 06:37 Go to last post
  17. No cable - case study

    Region : Greece Model : TL-WA830RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by batikiotis‎, 07-12-2015 12:43
    • Replies: 3
    • Views: 4
    07-14-2015, 06:36 Go to last post
  18. Cannot join - Password issue AC750 RE200

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by retrocircles‎, 07-04-2015 19:45
    • Replies: 3
    • Views: 4
    07-14-2015, 06:23 Go to last post
  19. Wifi connection drops constantly

    Region : Argentina Model : TL-WA830RE Hardware Version : V2 Firmware Version : ISP :

    Started by Amazonian‎, 07-09-2015 15:17
    • Replies: 3
    • Views: 4
    07-13-2015, 06:14 Go to last post
  20. My phone stops receiving Internet

    Region : Spain Model : TL-WA830RE Hardware Version : V1 Firmware Version : 3.14.8 Build 130622 Rel.81738n ISP : Euskaltel

    Started by Fanatico‎, 07-11-2015 23:49
    • Replies: 1
    • Views: 2
    07-13-2015, 06:07 Go to last post
  21. [Solved] Chromecast and WA850RE

    Region : UnitedStates Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : Uverse

    Started by DrSax99‎, 07-04-2015 00:31
    chromecast, no internet, range extender
    • Replies: 4
    • Views: 5
    07-10-2015, 13:39 Go to last post
  22. Correct Set Up For My RE200

    Region : UnitedStates Model : RE200 Hardware Version : V1 Firmware Version : ISP :

    Started by robbyrob‎, 07-06-2015 15:28
    • Replies: 2
    • Views: 3
    07-07-2015, 17:27 Go to last post
  23. Firmware Upgrade

    Region : UnitedStates Model : RE200 Hardware Version : V1 Firmware Version : ISP : uverse

    Started by robbyrob‎, 07-06-2015 14:02
    • Replies: 1
    • Views: 2
    07-07-2015, 10:51 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.