Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    47,292
+ Post New Thread
Page 2 of 43 FirstFirst 1 2 3 4 12 ... LastLast
Threads 24 to 46 of 986

Forum: Range Extender

  1. Sticky Thread Sticky: [Knowledge Base] Q/A of TP-LINK Range Extender products

    This article mainly introduces how to configure and use our TP-LINK Range Extender properly. And also we provide the solution or method of trouble-shooting for some common issues. This article consists of following chapters, please refer to relevant chapters according to the problems you...

    Started by tplink‎, 11-10-2015 06:48
    • Replies: 4
    • Views: 5
    08-12-2017, 00:57 Go to last post
  2. Sticky Thread Sticky: [Knowledge Base] Frequent Asked Questions

    Configurations How to configure my range extender via web GUI to extend an existing wireless network's coverage? How to setup the range extender via WPS button? How to configure the range extender as an access point? Why & How do I change the IP address of wireless Access Point &...

    Started by TP-Admin‎, 07-11-2017 08:38
    • Replies: 0
    • Views: 1
    07-11-2017, 08:38 Go to last post
  3. Lightbulb Sticky Thread Sticky: [Knowledge Base] [FAQ ID: 707] Different Application Scenarios to use the RE200

    link: http://www.tp-link.com/en/article/?faqid=707 Different Application Scenarios to use the RE200 Different Application Scenarios to use the RE200 RE200 is a dual band range extender, it can extend 2.4Ghz and 5Ghz networks at the same time.The settings are configured slight differently...

    Started by tplink‎, 01-19-2015 09:09
    range extender, re200
    • Replies: 2
    • Views: 3
    07-06-2017, 09:17 Go to last post
  4. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  1. WA860RE issues

    Model : Hardware Version : Firmware Version : ISP : Hi All,

    Started by seventer‎, 06-12-2017 15:36
    • Replies: 1
    • Views: 2
    08-17-2017, 11:06 Go to last post
  2. RE580D will not save any settings

    Model : Hardware Version : Firmware Version : ISP : I just tried to configure my 580D today but it will not save any settings. I have tried the quick setup as well as entering information manually.

    Started by SoggyPanini‎, 06-12-2017 23:32
    • Replies: 1
    • Views: 2
    08-17-2017, 11:02 Go to last post
  3. Question Tl-wa850re v2

    Model : Hardware Version : Firmware Version : ISP : I have a TL-WA850RE hardware version V2 and I want to know what is the last firmware for this device. I have checked in the web tp-link but for this hardware version I do not see the section firmware.

    Started by tavo‎, 06-13-2017 18:21
    • Replies: 1
    • Views: 2
    08-17-2017, 10:56 Go to last post
  4. TL WA850RE no internet connexion on laptop

    Model : TL-WA850RE Hardware Version : Firmware Version : ISP : Proximus Hello everyone,

    Started by Mathh1‎, 08-16-2017 19:51
    • Replies: 1
    • Views: 2
    08-17-2017, 07:00 Go to last post
  5. hard reset the repeater tl- wa854-re v1.2

    Model : TL-WA854RE Hardware Version : Firmware Version : ISP : Ziggo hello, a few months ago i bought this TL-WA854RE v1,2

    Started by jorannijgh‎, 08-16-2017 22:40
    • Replies: 1
    • Views: 2
    08-17-2017, 06:54 Go to last post
  6. RE350 in access point mode issue

    Model : RE350 Hardware Version : Not Clear Firmware Version : 1.0.0 Build 20160226 Rel. 57527 ISP : I need to use RE350 in AP mode beeing connected by UTP to the router. The device is configured for the same ssid and password as the main router, DHCP server in RE350 is disabled. Client...

    Started by kuldik‎, 03-02-2017 13:48
    3 Pages
    1 2 3
    • Replies: 30
    • Views: 31
    08-15-2017, 09:50 Go to last post
  7. RE200 - Can't connect to WebGUI via http://tplinkrepeater.net

    Model : Hardware Version : Firmware Version : ISP : Hi

    Started by Sentinel101‎, 08-11-2017 07:28
    • Replies: 3
    • Views: 4
    08-15-2017, 09:39 Go to last post
  8. PA8010P added to network but only 11 Mbps speed

    Model : Hardware Version : Firmware Version : ISP : I have a power line network set up with 2 PA8010P adaptors and a WPA8630P. Between the adaptors I get over 100 Mbps as measured in the Tp-link iPhone app.

    Started by dgelb‎, 08-13-2017 12:22
    • Replies: 1
    • Views: 2
    08-14-2017, 08:52 Go to last post
  9. RE650 5 ghz connection not seen on ASUS AC1900( (ac68u)

    Model : Hardware Version : Firmware Version : ISP : Just got the Re650 as an upgrade to an old extender. Setup went perfect. I connected to both 2.4 and 5ghz bands transmitting from my ASUS 1900.When I look at wireless connection list on my ASUS router, I only see The TP client...

    Started by Southern thunder‎, 08-09-2017 00:17
    asus ac1900, asus ac68u, re650
    • Replies: 7
    • Views: 8
    08-14-2017, 08:35 Go to last post
  10. Not gettting any internet/wifi

    Model : Hardware Version : Firmware Version : ISP : I have the TL-WPA4220KIT connected to my Virgin Media wireless router It was working perfectly fine for about 2 years now and in the last month I have suddenly started having serve problems with the wifi/intenret connection

    Started by Jordan_‎, 08-09-2017 15:29
    • Replies: 4
    • Views: 5
    08-11-2017, 06:27 Go to last post
  11. Question Mac spoofing/changing TL-WA850RE

    Model : Hardware Version : Firmware Version : ISP : Hey, i just bought this adapter, i need to change the mac because my network administrator only allows me to use one.

    Started by Lolwurst‎, 08-08-2017 13:31
    changing, mac, mac acdress, spoofing
    • Replies: 3
    • Views: 4
    08-10-2017, 11:33 Go to last post
  12. Exclamation AV500 WiFi P.E. (TL-WPA4220), problems with the conection

    Model : Hardware Version : Firmware Version : ISP : Hello everyone, I use the internet very usually, so I need a good conection. But my house is to big for only a router. For this reason I bought de Powerline Extender AV500.

    Started by eloiaro5‎, 07-27-2017 23:05
    av500 powerline wi-fi ext, problem, tl-wpa4220
    • Replies: 4
    • Views: 5
    08-09-2017, 04:50 Go to last post
  13. RE450 possible to connect wired from router?

    Model : Hardware Version : Firmware Version : ISP : Hey!

    Started by Sample‎, 07-29-2017 21:27
    • Replies: 2
    • Views: 3
    08-03-2017, 06:54 Go to last post
  14. Range extender to a Ethernet Switch/Router

    Model : Hardware Version : Firmware Version : ISP : Hi I have a Internet connection from a Dongle that supports only wifi. I need to use this for my entire wired network (multiple PCs connected to a router). Can i use the range extender like the RE450 for the same. I intend to...

    Started by jinu_j‎, 07-29-2017 17:25
    • Replies: 3
    • Views: 4
    08-02-2017, 02:36 Go to last post
  15. RE350K need to reboot every few weeks

    Model : Hardware Version : Firmware Version : ISP : My unit works fine but every few weeks my devices stop browsing, they still connect. I reboot it and it's fine.

    Started by raymate‎, 07-31-2017 01:52
    • Replies: 1
    • Views: 2
    08-01-2017, 07:38 Go to last post
  16. RE200 channel change

    Model : Hardware Version : Firmware Version : ISP : Seems like it takes on the the same channel numbers as my main box, when my box gives out channel 11 the RE200 extends it OK but also takes channel 11.

    Started by raymate‎, 07-31-2017 11:36
    • Replies: 1
    • Views: 2
    08-01-2017, 06:10 Go to last post
  17. RE350K OK in power bar on floor

    Model : Hardware Version : Firmware Version : ISP : What pattern does this unit give out, I have one running from a power bar, is that a bad idea and it's on it's back.

    Started by raymate‎, 07-31-2017 11:55
    • Replies: 1
    • Views: 2
    08-01-2017, 06:10 Go to last post
  18. TP-LINK AC1200 Wifi Range Extender Model No. RE350

    Model : Hardware Version : Firmware Version : ISP : Please help with getting device to work, followed all direction but the range extender is not working and my original Wifi user is not working any more. Pls help

    Started by HIKINO1‎, 07-06-2017 03:39
    • Replies: 3
    • Views: 4
    08-01-2017, 02:33 Go to last post
  19. wa850re loses connection to router after a period of time

    Model : Hardware Version : Firmware Version : ISP : My extender (model: wa850re) loses connection with the main router (model: Zyxel SBG3300-N) after a period of time ranging from as little as 15 minutes up to about 2 hours.

    Started by EvanMorris‎, 07-20-2017 05:54
    • Replies: 11
    • Views: 12
    07-29-2017, 08:10 Go to last post
  20. First time log-in password

    Model : TL-WA850RE Hardware Version : Firmware Version : ISP : Dear Supporting Staff,

    Started by fabiod5581‎, 07-28-2017 08:22
    • Replies: 2
    • Views: 3
    07-28-2017, 09:27 Go to last post
  21. Unhappy Troubleshooting PA-8010P Adapter

    Model : Hardware Version : Firmware Version : ISP : I have not been able to get my AC1200 Wi-Fi Range Extender kit working. I read all the manuals today and discovered that my router shows a solid orange light on the point where I plug in the eithernet cable to the PL-8010P...

    Started by Senwot‎, 07-27-2017 19:28
    eithernet, pl-8010p, troubleshooting
    • Replies: 1
    • Views: 2
    07-28-2017, 08:26 Go to last post
  22. Tl-wa832re

    Model : Hardware Version : Firmware Version : ISP : Hi. I bought this tp-link extender in china. but the configuration is in chinese. can anyone advise how to change the language or anything . thanks

    Started by hemantrd‎, 07-26-2017 03:26
    • Replies: 1
    • Views: 2
    07-27-2017, 12:18 Go to last post
  23. Tp link AV600 does not have a signal

    Model : Hardware Version : Firmware Version : ISP : my tp link range extender model TL-WPA4220 has stopped emitting a wifi signal even though it is paired and connected to to the internet

    Started by Lukas‎, 07-26-2017 10:22
    problem, range extender
    • Replies: 1
    • Views: 2
    07-27-2017, 12:16 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.