Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    65,688
+ Post New Thread
Page 2 of 55 FirstFirst 1 2 3 4 12 52 ... LastLast
Threads 24 to 46 of 1245

Forum: Range Extender

  1. Sticky Thread Sticky: [Knowledge Base] Q/A of TP-LINK Range Extender products

    This article mainly introduces how to configure and use our TP-LINK Range Extender properly. And also we provide the solution or method of trouble-shooting for some common issues. This article consists of following chapters, please refer to relevant chapters according to the problems you...

    Started by tplink‎, 11-10-2015 06:48
    • Replies: 6
    • Views: 7
    11-01-2017, 00:59 Go to last post
  2. Sticky Thread Sticky: [Knowledge Base] Frequent Asked Questions

    Configurations How to configure my range extender via web GUI to extend an existing wireless network's coverage? How to setup the range extender via WPS button? How to configure the range extender as an access point? Why & How do I change the IP address of wireless Access Point &...

    Started by TP-Admin‎, 07-11-2017 08:38
    • Replies: 0
    • Views: 1
    07-11-2017, 08:38 Go to last post
  3. Lightbulb Sticky Thread Sticky: [Knowledge Base] [FAQ ID: 707] Different Application Scenarios to use the RE200

    link: http://www.tp-link.com/en/article/?faqid=707 Different Application Scenarios to use the RE200 Different Application Scenarios to use the RE200 RE200 is a dual band range extender, it can extend 2.4Ghz and 5Ghz networks at the same time.The settings are configured slight differently...

    Started by tplink‎, 01-19-2015 09:09
    range extender, re200
    • Replies: 2
    • Views: 3
    07-06-2017, 09:17 Go to last post
  4. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  1. How do I access my WA854RE? I don't know it's IP address.

    Model : Hardware Version : Firmware Version : ISP : I need to access my WA854RE range extender. I have tried all the IP addresses suggested and none of them seem to work. This range extender does not have a cable connection so the only way to connect to it is via wireless. Any...

    Started by JimRob‎, 01-30-2018 03:06
    • Replies: 4
    • Views: 5
    02-01-2018, 01:26 Go to last post
  2. Exclamation Range Extender halves my Wi-Fi speed

    Model : Hardware Version : Firmware Version : ISP : So I had recently installed a 5GHz Router that gives aprox 90 megabit per second when connected to a laptop (as long as it is in the same room). My computer (with a 5ghz wireless adapter, TL-WDN3800) is pretty far from the router,...

    Started by SpaceJoker‎, 12-01-2017 13:23
    • Replies: 5
    • Views: 6
    01-31-2018, 20:58 Go to last post
  3. Lost password

    Model : Hardware Version : Firmware Version : ISP : i cannot login to http://tplinkrepeater.net/ (and the app), beacuse i dont know what is the password. (router password no working)

    Started by gyikoc‎, 01-25-2018 20:45
    • Replies: 3
    • Views: 4
    01-31-2018, 08:50 Go to last post
  4. [RE350 AP mode] I can't connect to wifi networks

    Model : RE350 Hardware Version : Firmware Version : 1.0.0 Build 20160621 Rel. 51046 ISP : Bell Hi, I have a 75ft ethernet cable connected to the RE350 and it's set in AP mode.

    Started by paolobacci‎, 12-04-2017 01:05
    • Replies: 14
    • Views: 15
    01-30-2018, 09:13 Go to last post
  5. SSID RE500 AP mode

    Model : Hardware Version : Firmware Version : ISP : Hello to everyone. First off, I apologize if my question has already been solved and sorry for my English too.:)

    Started by Dan70‎, 01-29-2018 10:24
    • Replies: 3
    • Views: 4
    01-30-2018, 08:00 Go to last post
  6. TP LINK repeater ceased to be compatible with router due to change of user name and password.

    Model : Hardware Version : Firmware Version : ISP : The user name and password of the main router had to be changed. Immediately the repeater ceased to be operational. How can it be reset to recognize the new wifi user name and password?

    Started by keidar‎, 01-28-2018 17:46
    • Replies: 1
    • Views: 2
    01-30-2018, 07:27 Go to last post
  7. RE200 missing Settings/Advanced settings

    Model : Hardware Version : Firmware Version : ISP : Settings/Advanced Settings is missing from my menu so I can't set Coverage or Access Control or anything that should be under that. In fact I don't have "Settings" at all, my menu is not like described in the manual. I have...

    Started by IngeJones‎, 01-23-2018 18:06
    • Replies: 2
    • Views: 3
    01-29-2018, 09:01 Go to last post
  8. RE210 - New devices fail to connect when too many are already?

    Model : AC750 WiFi Range Extender Model No. RE210 Hardware Version : RE210 v1 00000000 Firmware Version : 3.14.2 Build 150514 Rel.37922n ISP : Hello,

    Started by Antori91‎, 01-27-2018 17:24
    • Replies: 3
    • Views: 4
    01-29-2018, 08:45 Go to last post
  9. Question WA854RE not passing the speed through

    Model : Hardware Version : Firmware Version : ISP : My computer gets internet at 100 Mbps download speeds. The range extender shows every signal strength light on. But a connection through the range extender is very slow, around 12 Mbps. What is going on?:confused:

    Started by JimRob‎, 01-29-2018 05:01
    • Replies: 0
    • Views: 1
    01-29-2018, 05:01 Go to last post
  10. Possible to set other passwords in crearted SSIDs? RE500/AC1900 repeater.

    Model : Hardware Version : Firmware Version : ISP : Hi, is it possible to customize the Passwords in created SSIDs or do I always have to use the original one from the original router SSID network? For example with the RE500 / AC1900 repeater.

    Started by floAC1900‎, 01-27-2018 10:13
    ac1900 re500 password
    • Replies: 1
    • Views: 2
    01-29-2018, 03:31 Go to last post
  11. RE200: after setup, no internet access.

    Model : Hardware Version : Firmware Version : ISP : Model : RE200 Hardware Version : RE200 v.20

    Started by GaWd‎, 01-27-2018 00:15
    • Replies: 1
    • Views: 2
    01-28-2018, 03:30 Go to last post
  12. Exclamation RE500 - Latest 1.0.2 firmware, still lots of NTP traffic

    Model : Hardware Version : Firmware Version : ISP : Hello,

    Started by adamska‎, 01-09-2018 19:38
    • Replies: 1
    • Views: 2
    01-27-2018, 14:35 Go to last post
  13. Lost password

    Model : Hardware Version : Firmware Version : ISP : i cannot login to http://tplinkrepeater.net/ (and the app), beacuse i dont know what is the password. (router password no working)

    Started by gyikoc‎, 01-25-2018 20:43
    • Replies: 0
    • Views: 1
    01-25-2018, 20:43 Go to last post
  14. TL-WA7210N AP-Client Router Configuration Question

    Model : Hardware Version : Firmware Version : ISP : I have this up and running. TL-WA7210N as AP-Client Router. It feeds into my exiting router (ASUS RTN66U) through the WAN port. My existing router has both wired and wireless devices attached, using a consistent SSID. I should...

    Started by Just4Fun20‎, 01-24-2018 18:42
    • Replies: 0
    • Views: 1
    01-24-2018, 18:42 Go to last post
  15. WDB Bridging

    Model : Hardware Version : Firmware Version : ISP : Hi. I have a TP Link Archer C20 AC750 model (Dual Bank Model) as my root router and I have a Tp Link W8968 model (Single Band Model), which I am want to use WDS bridging to use these modems. However, I am unable to do so.

    Started by dmmehta18‎, 01-24-2018 17:12
    • Replies: 0
    • Views: 1
    01-24-2018, 17:12 Go to last post
  16. Extender 855RE

    Model : Hardware Version : Firmware Version : ISP : I am connecting my extender using WPS button - with full wi fi access on my iphone - the problem is I have access after 15 min or so - any suggestions would be appriciated.

    Started by liverkop‎, 01-24-2018 15:10
    • Replies: 0
    • Views: 1
    01-24-2018, 15:10 Go to last post
  17. Cannot connect to current Network

    Region : UnitedKingdom Model : TL-WA850RE Hardware Version : V1 Firmware Version : ISP : tiscali

    Started by gemjay04‎, 02-20-2013 21:34
    • Replies: 3
    • Views: 4
    01-24-2018, 07:08 Go to last post
  18. WA7210N in Bridge-AP mode drops LAN link

    Model : Hardware Version : Firmware Version : ISP : I have two 7210N units connected as AP and Bridge with APOn the remote end (bridge with AP) I have a 54m CAT5e cable Into my homeI can connect from the house to the TP-Link on the cable directly from my lastop and get solid...

    Started by McM18‎, 01-24-2018 04:10
    • Replies: 0
    • Views: 1
    01-24-2018, 04:10 Go to last post
  19. RE450 issues with 5G connection to Verizon Router

    Model : Hardware Version : Firmware Version : ISP : Model : RE450 (AC1750) Hardware Version : RE450 v2.0

    Started by LindsayMJ‎, 01-23-2018 05:30
    • Replies: 0
    • Views: 1
    01-23-2018, 05:30 Go to last post
  20. re200 does not reconnect

    Model : Hardware Version : Firmware Version : ISP : re200 does not reconnect to hotspot automatically after hotspot turned off then on,I need to setup re200 to connect again.Will latest firmware solve the problem?

    Started by henrychau‎, 01-10-2018 14:38
    • Replies: 2
    • Views: 3
    01-22-2018, 22:48 Go to last post
  21. RE450 latest firmware for United Kingdom

    Model : Hardware Version : Firmware Version : ISP : Hi All

    Started by Proudarse‎, 01-01-2018 14:36
    • Replies: 5
    • Views: 6
    01-22-2018, 19:34 Go to last post
  22. Tp-link tl-wa855re

    Model : Hardware Version : Firmware Version : ISP : Hello I have a problem installing TP-LINK TL-WA855RE

    Started by pablete1167‎, 01-21-2018 23:11
    tp-link tl-wa855re
    • Replies: 1
    • Views: 2
    01-22-2018, 10:01 Go to last post
  23. No internet on 2.4GHz band on RE200

    Model : Hardware Version : Firmware Version : ISP : I picked up an RE200 recently and set it up with no issues. It seemed to work fine at first but now thereís no internet connection coming through on the 2.4 band. The 5GHz band seems to be working fine but thatís no use to me as...

    Started by AdamMag‎, 01-21-2018 13:03
    • Replies: 1
    • Views: 2
    01-22-2018, 09:58 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.