Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK Forum Rules
    tplink ‎(Administrator)
    09-09-2012
    Views:
    33,122
+ Post New Thread
Page 1 of 6 1 2 3 ... LastLast
Threads 1 to 23 of 127

Forum: Easy Smart Switches

  1. TL-SG105E: 2 Transparent Trunk Ports + untagged ports

    Model : Hardware Version : Firmware Version : ISP : I'm wondering if it's possible to have two trunk ports that are capable of passing any vlan and have untagged ports that can pick up certain vlans from the trunk ports. I would like to be able to tap into an existing network...

    Started by mnajera‎, 01-12-2018 14:14
    • Replies: 5
    • Views: 6
    01-16-2018, 02:42 Go to last post
  2. Question Help a noob TL-SG105E, basic setup

    Model : Hardware Version : Firmware Version : ISP : Just bought the switch TL-SG105E but didnít realize that it was a managed switch. It says it's "smart" and should work out of the box so I would assume that it might be ok. I bought it to replace my switch behind the TV (with loads...

    Started by elnino‎, 01-10-2018 16:08
    • Replies: 3
    • Views: 4
    01-15-2018, 02:07 Go to last post
  3. SG-108E cant disable port mirroring

    Model : Hardware Version : Firmware Version : ISP : Hi folks

    Started by jont‎, 01-12-2018 11:40
    bug, mirror
    • Replies: 0
    • Views: 1
    01-12-2018, 11:40 Go to last post
  4. Angry TL-SG-108E V2 - VLAN 1 tagging

    Model : Hardware Version : Firmware Version : ISP : Hello,

    Started by ChAoSWK‎, 03-23-2017 10:15
    3 Pages
    1 2 3
    • Replies: 30
    • Views: 31
    01-10-2018, 13:11 Go to last post
  5. Amber light on swicht TL-SG105

    Model : Hardware Version : Firmware Version : ISP : Hi,

    Started by davidfml‎, 01-08-2018 19:50
    • Replies: 2
    • Views: 3
    01-09-2018, 16:24 Go to last post
  6. Tl-sg1016de

    Model : Hardware Version : Firmware Version : ISP : I have this switch directly in the path from the Asus router. Most of the time it works totally fine. Then eventually it slow from 1G speeds to 100mbs... It's capping the speed for some reason. If I restart the Switch it all works...

    Started by BassSounder‎, 01-06-2018 16:45
    • Replies: 1
    • Views: 2
    01-08-2018, 02:41 Go to last post
  7. TL-SG108E Link Aggregation (LAG) Type Information

    I'm wondering what type of LAG support the TL-SG108E has. The spec sheet / product data sheet only sets "Link Aggregation" without specifying further. I read in ol this post that only static link aggregation is supported (ergo, no LACP):...

    Started by rjcuthbertson‎, 01-06-2018 17:18
    lag, link aggregation, tl-sg108e
    • Replies: 3
    • Views: 4
    01-07-2018, 14:08 Go to last post
  8. Connection 2 TL-SG1024DE and passing VLANs

    Model : Hardware Version : Firmware Version : ISP : I have 2 TL-SG1024DE swtiches. Each has 18 802.1Q VLANs running fine per switch. 18 ports, each with a different VLAN assigned to it. I had to physically reconfigure some things, so now I have one of the switches cascaded from the...

    Started by colobb‎, 01-01-2018 04:57
    • Replies: 3
    • Views: 4
    01-06-2018, 03:40 Go to last post
  9. TL-SG108E Was working now slows speeds to a crawl

    Model : Hardware Version : Firmware Version : ISP : I bought this switch two months ago to limit bandwith to updating computers 5 mbps. It was working before now randomly it will slow to download speeds of .1 mbps and downloads and speedtests will just fail. the intake port was set...

    Started by dholz‎, 09-14-2017 19:53
    • Replies: 8
    • Views: 9
    01-03-2018, 21:44 Go to last post
  10. TL-SG105e and Starhub IPTV (Singapore) issue

    Model : Hardware Version : Firmware Version : ISP : Hi,

    Started by elaurs‎, 12-22-2016 10:51
    • Replies: 7
    • Views: 8
    01-02-2018, 09:32 Go to last post
  11. Angry TL-SG105E and TL-SG108E lose VLAN/IP configuration randomly

    Model : Hardware Version : Firmware Version : ISP : I'm using two TL-SG105E 2.0 switches and one TL-SG108E 2.0 switch.

    Started by elladan‎, 03-19-2017 19:02
    2 Pages
    1 2
    • Replies: 21
    • Views: 22
    12-30-2017, 14:19 Go to last post
  12. Question TL-SG108E V2 loosing VLAN configuration

    Model : Hardware Version : Firmware Version : ISP : Hello,

    Started by Odin4242‎, 12-26-2017 10:54
    • Replies: 2
    • Views: 3
    12-29-2017, 08:35 Go to last post
  13. Unhappy W2016 Teaming in LACP

    Model :TL-SG1016DE V3 Hardware Version : V3 Firmware Version : 1.0.1_170530 Hi all, Few days ago, I bought a TL-SG1016DE 3.0 and everything went fine until I've tried to configure 2 ports for a LAG.

    Started by OverMark‎, 06-28-2017 21:28
    lacp, lag, negotation
    • Replies: 4
    • Views: 5
    12-27-2017, 23:08 Go to last post
  14. Thumbs up Escaping from TP-Link Easy Smart Switches

    Model : Hardware Version : Firmware Version : ISP : Last week I bought a TL-SG1016DE and TL-SG108E for bulding a small Lan with a few VLANs (Internal, External, DMZ) because price and reported features was good. First lweb ogin and I've immediately realized I wasted my money...

    Started by patch‎, 11-27-2017 19:20
    • Replies: 10
    • Views: 11
    12-22-2017, 08:30 Go to last post
  15. TL-SG105E Broadcast 0x8899

    Model : Hardware Version : Firmware Version : ISP : I noticed the tplink is constantly broadcasting which is how the config utility works, how can I stop these broadcasts from being sent over port 5?

    Started by bilboTP‎, 12-12-2017 19:00
    • Replies: 1
    • Views: 2
    12-20-2017, 08:18 Go to last post
  16. accessing device on wifi from a wired device on the smart switch.

    Model : Hardware Version : Firmware Version : ISP : Ok, so the basic rundown is like this

    Started by dantose‎, 12-04-2017 11:32
    • Replies: 5
    • Views: 6
    12-20-2017, 08:13 Go to last post
  17. TL-SG108E V3 Kills internet

    Model : Hardware Version : Firmware Version : ISP : I bought and thought this switch would fit my needs due to cost and reviews. I am disappointed thus far as I have set up the switch and after 3 days it takes my internet down. Once I unplug the switch and reset the router, things...

    Started by dceb56‎, 07-30-2017 14:29
    • Replies: 7
    • Views: 8
    12-14-2017, 16:49 Go to last post
  18. TL-SG105E Broadcast Traffic

    Model : Hardware Version : Firmware Version : ISP : I note using wireshark that the switch sends out broadcast traffic which I believe is used by the configuration utility.

    Started by bilboTP‎, 12-12-2017 16:18
    • Replies: 1
    • Views: 2
    12-14-2017, 05:35 Go to last post
  19. Thumbs up No Security at all? Really?

    Model : Hardware Version : Firmware Version : ISP : I've been banging my head against the wall for a few hours now, and can find no way to enable HTTPS (secure http) to my TL-SG108E, which has access to ALL of my LAN traffic. It seems like a *really bad* idea to connect to a device...

    Started by captain!‎, 12-07-2017 19:38
    http, https, security, site, tl-sg108e
    • Replies: 1
    • Views: 2
    12-08-2017, 14:40 Go to last post
  20. TL-SG108E - can't write configuration

    Model : Hardware Version : Firmware Version : ISP : I have just bought a TL-SG108E, V2.

    Started by chrisisbd‎, 06-09-2017 15:36
    web gui
    • Replies: 7
    • Views: 8
    12-08-2017, 14:15 Go to last post
  21. TL-SG1016PE powering CPE210

    Model : Hardware Version : Firmware Version : ISP : Hi,

    Started by macb74‎, 11-26-2017 12:37
    cpe210, poe, sg1016pe
    • Replies: 1
    • Views: 2
    12-07-2017, 12:59 Go to last post
  22. TL-SG108E won't allow me to connect to administer any settings

    Model : Hardware Version : Firmware Version : ISP : I tried the web interface first, 192.168.0.1 and get "This site canít be reached 192.168.0.1 took too long to respond." Nmap shows nothing active on that IP address either.

    Started by dantose‎, 12-04-2017 08:02
    • Replies: 1
    • Views: 2
    12-06-2017, 06:05 Go to last post
  23. Setting up port based VLAN

    Model : Hardware Version : Firmware Version : ISP : Hi everyone. Iīve got a TL-SG1016DE and was wondering how to setup port-based VLAN. My setup is as follows:

    Started by moelgaard‎, 10-22-2017 20:37
    sg1016de, vlan
    • Replies: 2
    • Views: 3
    12-04-2017, 03:04 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.