Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    65,770
+ Post New Thread
Page 1 of 60 1 2 3 11 51 ... LastLast
Threads 1 to 23 of 1361

Forum: Wi-Fi Adapters

  1. Unhappy Sticky Thread Sticky: Adapter won't turn on at startup

    Region : Canada Model : TL-WN822N Hardware Version : V2 Firmware Version : 2.0.0.62 ISP : Videotron

    Started by Chris Bizarre‎, 03-14-2013 20:24
    2 Pages
    1 2
    • Replies: 21
    • Views: 22
    02-24-2017, 09:59 Go to last post
  2. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  3. Sticky Thread Sticky: [Notice] Windows 10 Compatibility for TP-LINK Products

    Model : Hardware Version : Not Clear Firmware Version : ISP : Here it is: http://www.tp-link.com/en/article-15587.html

    Started by tplink‎, 08-18-2015 03:27
    • Replies: 0
    • Views: 1
    08-18-2015, 03:27 Go to last post
  4. Sticky Thread Sticky: WN821N ver.1 Windows 8 driver

    Region : Others Model : TL-WN821N Hardware Version : V1 Firmware Version : ISP :

    Started by svarog84‎, 11-01-2012 12:17
    2 Pages
    1 2
    • Replies: 20
    • Views: 21
    04-16-2014, 07:34 Go to last post
  1. WDN4800 Windows 10 drivers

    Region : UnitedStates Model : TL-WDN4800 Hardware Version : V1 Firmware Version : ISP : Cox Communications

    Started by sonnyboy‎, 07-30-2015 03:08
    4 Pages
    1 2 3 4
    • Replies: 51
    • Views: 52
    02-23-2018, 09:05 Go to last post
  2. Can't install Linux drivers

    Model : TL-WN823N Hardware Version : Firmware Version : ISP : Hi, I'm new to Linux. I have openSUSE tumbleweed, and I'm really struggling to instill the driver. I downloaded the driver on another PC, and I find the PDF pretty confusing. I've tried using console for the commands, but...

    Started by Andrew 24‎, 10-26-2017 06:10
    • Replies: 6
    • Views: 7
    02-22-2018, 11:23 Go to last post
  3. TL-WN8200ND will not longer recognize 5GHz network

    Model : Hardware Version : Firmware Version : ISP : Hi, As the title says - I have that adapter and I used to be able to connect to an Archer VR600 5GHz network.

    Started by danvis‎, 02-20-2018 18:30
    • Replies: 0
    • Views: 1
    02-20-2018, 18:30 Go to last post
  4. Can't install latest driver

    Model : Hardware Version : Firmware Version : ISP : Dear Users,

    Started by Miphee‎, 02-19-2018 17:58
    • Replies: 0
    • Views: 1
    02-19-2018, 17:58 Go to last post
  5. Question Archer T2U AC600 disconnects frequently or doesn't even work sometimes.

    Model : Archer T2U Hardware Version : Firmware Version : ISP : Fibertel Argentina Hello.

    Started by JBlanco‎, 02-18-2018 03:53
    • Replies: 0
    • Views: 1
    02-18-2018, 03:53 Go to last post
  6. Problem with the Status LED light

    Model : Hardware Version : Firmware Version : ISP : Okay, so I bought a TL-WN781ND wifi card (pci express), on the label it says (UN) Ver. 2.2, and downloaded the V2 driver (my pc is running windows 10). The wifi card is working properly, no problems with the internet, everything is...

    Started by Jaga848‎, 02-07-2018 18:28
    • Replies: 5
    • Views: 6
    02-17-2018, 22:21 Go to last post
  7. PC turn on then off then boots normally after inserting TP Link PCIe Wifi Card

    Model : Hardware Version : Firmware Version : ISP : Hi, Since i updated PC with TP LINK (TL-WN881ND) WiFi PCIe Adapter, When i turn on the PC it turn on then off for 1-2 seconds then again boots normally. It happen only when i insert PCIe card. Without Card works perfect....

    Started by ranjanalva‎, 02-03-2018 06:37
    tl-wn881nd, wifi adapter
    • Replies: 1
    • Views: 2
    02-16-2018, 06:38 Go to last post
  8. AC 1200 T4UH - Automatic connection

    Model : Hardware Version : Firmware Version : ISP : Hi, I have an adapter type AC 1200 T4UH. It works well, but despite not having chosen me, it has an automatic connection on the 2.4 ghz network. If I want to connect to the 5 ghz network I have to disconnect the 2.4 network and...

    Started by Giuseppe111‎, 02-15-2018 20:34
    • Replies: 0
    • Views: 1
    02-15-2018, 20:34 Go to last post
  9. T4U adapter - slow receive speed

    Model : Hardware Version : Firmware Version : ISP : Hi,

    Started by tony87‎, 02-15-2018 17:32
    • Replies: 0
    • Views: 1
    02-15-2018, 17:32 Go to last post
  10. Speed limit tl-wn822n windows 10

    Model : Hardware Version : Firmware Version : ISP : Hi everyone

    Started by SebasPinto‎, 02-14-2018 22:46
    problem, speed, tl-wn822n, window10
    • Replies: 0
    • Views: 1
    02-14-2018, 22:46 Go to last post
  11. tp-link tl-wn881nd windows xp

    Model : Hardware Version : Firmware Version : ISP : I have purchased tl-wn881nd adapter and plugged it into Win XP PC, but I am unable to install drivers correctly. I have installed drivers, but the system still doesn't see the adapter. Hardware version of my adapter is 2, but...

    Started by Grolribasi‎, 02-14-2018 19:05
    • Replies: 0
    • Views: 1
    02-14-2018, 19:05 Go to last post
  12. Won't boot up

    Model : Hardware Version : Firmware Version : ISP : I bought a new tp link I plugged in my mother board and then in my monitor was just black screen then I plugged old car and my pc boot normally please help windows 10

    Started by Aleksandras‎, 02-14-2018 08:58
    wont boot
    • Replies: 0
    • Views: 1
    02-14-2018, 08:58 Go to last post
  13. I bought a new tp link adapter pci with this adapter my pc won't boot

    Model : Hardware Version : Firmware Version : ISP : Hello guys I bought a new tp link adapter then I plugged in my mother board and I pressed power button it showed just black screen nothing more then i plugged my old card my pc boot up normally plz help me

    Started by Aleksandras‎, 02-14-2018 08:46
    wont boot
    • Replies: 0
    • Views: 1
    02-14-2018, 08:46 Go to last post
  14. AC600 T2UH (EU) causes WDF_Violation

    Model : Hardware Version : Firmware Version : ISP : The minute I plug in this adapter, my system blue screen with a WDF_Violation.

    Started by clockworld‎, 11-01-2017 13:52
    • Replies: 13
    • Views: 14
    02-14-2018, 08:30 Go to last post
  15. Windows 10 Wireless Display Miracast with Archer T4U AC1200 USB Adapter Requires Realtek Driver 1030.24.601.2017

    Model : T4U Hardware Version : Firmware Version : ISP : Windows 10 Connect to Wireless Display to Roku device fails with TP-Link driver. Installing Realtek Semi driver version 1030.24.601.2017 from Microsoft Update Catalog https://www.catalog.update.microsoft.com/Faq.aspx fixes the...

    Started by dutch55‎, 11-26-2017 20:35
    miracast, roku, t4u, wireless display
    • Replies: 5
    • Views: 6
    02-13-2018, 20:57 Go to last post
  16. T9UH problems on 5GHZ band / channels

    Model : Hardware Version : Firmware Version : ISP : I have a ASUS RT-AC66R Dual Band AC1750 router, configured as an AP. On the 5GHz band, it is configured for channel 149/80MHz, It has been operating fine with this configuration for several years with other USB adapters (Rosewill...

    Started by Tom in MN‎, 01-30-2018 16:27
    5ghz channels, t9uh
    • Replies: 5
    • Views: 6
    02-13-2018, 03:50 Go to last post
  17. AC1300 T6U Not Working With Windows 10 Fall Update

    Model : Hardware Version : Firmware Version : ISP : AC1300 T6U WiFi adapter fails to connect to 2.4GHz and 5GHz WiFi on any channel after installing the Windows 10 Fall Update. Have installed the latest driver from TP-Link for Windows 10 support. Works fine if fall back to pre-Fall...

    Started by howardjnl‎, 02-12-2018 23:00
    • Replies: 0
    • Views: 1
    02-12-2018, 23:00 Go to last post
  18. non-broadcast/hidden SSID & TP-Link Wireless Network Utility 5.0.5.b8 (2017/08/04)

    Model : Hardware Version : Firmware Version : ISP : Using TP-Link Wireless Network Utility 5.0.5.b8 (2017/08/04) with a TPLINK TL-WN725N adapter on a MacOS 10.13.3 machine. Cannot get it to connect to a non-broadcast/hidden SSID doing 802.1x/PEAP/WPA2. It works if broadcast SSID...

    Started by AirManic‎, 02-12-2018 19:34
    • Replies: 0
    • Views: 1
    02-12-2018, 19:34 Go to last post
  19. Exclamation Please provide support to Archer T2U USB on current up-to-date Linux version (minimum Ubuntu 16.04, RHEL 7)

    Model : Archer T2U USB Many people have been reporting unable to compile the Archer T2U USB driver on current Linux. - https://askubuntu.com/questions/806334/tp-link-archer-t2u-does-not-work-on-ubuntu-16-04#848649 -...

    Started by pintubigfoot‎, 11-26-2017 07:39
    • Replies: 13
    • Views: 14
    02-11-2018, 02:32 Go to last post
  20. TP-Link AC1300 T6E freezing PC after installing drivers on Windows 8.1

    Model : Hardware Version : Firmware Version : ISP : Hi, I've just bought TP-Link AC1300 T6E and sadly after installing drivers from official website (dedicated for Windows 8.1) it freezes my PC completely when trying to connect to any of the available networks. I've tried all...

    Started by tfft‎, 02-08-2018 04:58
    ac1300, freeze, t6e, windows 8.1
    • Replies: 2
    • Views: 3
    02-10-2018, 20:49 Go to last post
  21. Establish Static IP in TL-WN822N

    Model : Hardware Version : Firmware Version : ISP : Hi, I have to connect the USB adapter TL-WN822N to several computers, some with win10 and others with win7 pro.

    Started by multiplast‎, 02-06-2018 12:54
    • Replies: 3
    • Views: 4
    02-08-2018, 04:16 Go to last post
  22. Archer T6E will not "Enable" on Windows Server 2012

    Model : Hardware Version : Firmware Version : ISP : I bought a new Archer T6E for my server replacing an older WiFi PCIe card that came with the system hoping to improve performance. I removed the old card and removed its drivers from the system. I then performed a reboot to be...

    Started by jeb1217‎, 02-07-2018 21:24
    archer t6e, won't enable
    • Replies: 0
    • Views: 1
    02-07-2018, 21:24 Go to last post
  23. Question problem on TL-WN725N OSX startup on reboot

    Model : Hardware Version : Firmware Version : ISP : Hi. I have successfully installed drivers for OSX. But it works only ofter login to the system. If you log in the wifi utility starts up and connects to wifi network. But if just reboot Mac and leave it (without login in) the wifi...

    Started by Leonid‎, 02-06-2018 13:13
    osx.reboot, tl-wn725n
    • Replies: 0
    • Views: 1
    02-06-2018, 13:13 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.