Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-01-2016
    Views:
    18,806
+ Post New Thread
Page 35 of 36 FirstFirst ... 25 33 34 35 36 LastLast
Threads 783 to 805 of 807

Forum: Desktop Access Points

  1. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 08:07
    • Replies: 0
    • Views: 1
    02-02-2016, 08:07 Go to last post
  2. Lightbulb Sticky Thread Sticky: [Notice] Range Extender forum and outdoor AP forum are available

    Hi All Range Extender forum and outdoor AP forum are now available. Please post your discussion in the corresponding forum. Notice: If your product is a powerline range extender, please go to the Powerline forum.

    Started by tplink‎, 01-19-2015 07:59
    • Replies: 2
    • Views: 3
    01-29-2016, 04:27 Go to last post
  1. Need setup advice please ...

    Region : UnitedKingdom Model : TL-WA801ND Hardware Version : V1 Firmware Version : ISP :

    Started by Shiskine‎, 12-14-2012 11:09
    • Replies: 6
    • Views: 7
    12-27-2012, 22:51 Go to last post
  2. Red face cannot connect to wifi services using universal mood in AP

    Region : Argentina Model : TL-WA901ND Hardware Version : V1 Firmware Version : ISP :

    Started by joeb6398‎, 12-23-2012 04:59
    • Replies: 4
    • Views: 5
    12-27-2012, 04:29 Go to last post
  3. Red face WA701ND Bridge

    Region : UnitedKingdom Model : TL-WA701ND Hardware Version : V2 Firmware Version : 3.13.12 ISP :

    Started by Hawk‎, 12-16-2012 19:14
    • Replies: 1
    • Views: 2
    12-27-2012, 01:44 Go to last post
  4. correct Configurations

    Region : Argentina Model : TL-WA901ND Hardware Version : V1 Firmware Version : ISP :

    Started by ALSHAERI‎, 12-23-2012 22:28
    • Replies: 3
    • Views: 4
    12-25-2012, 21:34 Go to last post
  5. TL-WA801ND Will Not Work as a Range Extender

    Region : UnitedStates Model : TL-WA801ND Hardware Version : V2 Firmware Version : 3.13.20 Build 120524 Rel.70125n ISP :

    Started by Adminkiller‎, 12-24-2012 17:22
    • Replies: 3
    • Views: 4
    12-25-2012, 02:52 Go to last post
  6. can not connect apple devices

    Region : Netherlands Model : TL-WA901ND Hardware Version : V2 Firmware Version : ISP : ziggo

    Started by dennis‎, 12-21-2012 15:33
    apple, ipad
    • Replies: 2
    • Views: 3
    12-24-2012, 18:46 Go to last post
  7. Wa830re

    Region : Portugal Model : TL-WA901ND Hardware Version : V1 Firmware Version : ISP : MEO

    Started by maximus‎, 12-21-2012 16:52
    • Replies: 3
    • Views: 4
    12-23-2012, 00:09 Go to last post
  8. Question Access Point has to be reset daily

    Region : Others Model : TL-WA901ND Hardware Version : V2 Firmware Version : 3.12.16 ISP :

    Started by TheMerch88‎, 12-13-2012 07:31
    • Replies: 3
    • Views: 4
    12-13-2012, 22:23 Go to last post
  9. TL-WA901ND forces WPA2-Enterprise mode when using it in AP + WDS Bridge mode

    Region : Others Model : TL-WA901ND Hardware Version : V2 Firmware Version : 3.12.16 Build 120224 Rel.61005n ISP :

    Started by fstyle‎, 12-11-2012 21:32
    • Replies: 5
    • Views: 6
    12-13-2012, 22:11 Go to last post
  10. Range extender shows as Enterprise Wireless Network with Apple devices

    Region : Argentina Model : TL-WA901ND Hardware Version : V1 Firmware Version : ISP :

    Started by LeoB‎, 12-09-2012 20:57
    apple, enterprise network, ipad, range extender
    • Replies: 2
    • Views: 3
    12-11-2012, 09:38 Go to last post
  11. low speed

    Region : Sweden Model : TL-WA830RE Hardware Version : V1 Firmware Version : ISP :

    Started by niclase‎, 12-07-2012 19:21
    • Replies: 1
    • Views: 2
    12-08-2012, 07:20 Go to last post
  12. Mr

    Region : UnitedStates Model : TL-WA901ND Hardware Version : V2 Firmware Version : ISP : AT&T

    Started by heermann‎, 12-06-2012 18:37
    • Replies: 1
    • Views: 2
    12-07-2012, 01:59 Go to last post
  13. Can't connect to internet via access point

    Region : UnitedKingdom Model : TL-WA830RE Hardware Version : V1 Firmware Version : ISP : Zen

    Started by BradCook81‎, 12-04-2012 18:41
    • Replies: 2
    • Views: 3
    12-05-2012, 00:12 Go to last post
  14. roaming SSID between TPlink router and 2 x TP link AP's

    Region : Australia Model : TL-WA901ND Hardware Version : V1 Firmware Version : ISP :

    Started by 2bit‎, 12-02-2012 02:59
    roaming ssid, w8950nd, wa901nd
    • Replies: 2
    • Views: 3
    12-04-2012, 03:57 Go to last post
  15. Question WA500g is 'local only' :(

    Region : Australia Model : TL-WA500G Hardware Version : V1 Firmware Version : ISP : Spintel

    Started by allie181‎, 12-01-2012 06:28
    • Replies: 2
    • Views: 3
    12-04-2012, 03:44 Go to last post
  16. Question TL-WA701ND V2 - No DNS resolution

    Region : Poland Model : TL-WA901ND Hardware Version : V2 Firmware Version : 3.13.12 Build 120605 Rel.39102n ISP :

    Started by Paladine‎, 12-03-2012 18:05
    • Replies: 1
    • Views: 2
    12-04-2012, 03:41 Go to last post
  17. TL-WA511OG crashes when seting up

    Region : Argentina Model : TL-WA5110G Hardware Version : Not Clear Firmware Version : ??????????? ISP : chice cable

    Started by quilla333‎, 12-03-2012 19:39
    • Replies: 1
    • Views: 2
    12-03-2012, 23:25 Go to last post
  18. Received paquets from wa701nd-v2 is zero

    Region : Egypt Model : TL-WA701ND Hardware Version : V2 Firmware Version : TL-WA701ND_V2_120605 ISP : Adsl

    Started by fadyalislam‎, 11-29-2012 21:10
    • Replies: 3
    • Views: 4
    12-01-2012, 00:56 Go to last post
  19. TL WA7510N connectivity with No. TL-WR740N & WA 701ND

    Region : Others Model : TL-WA901ND Hardware Version : Not Clear Firmware Version : ISP :

    Started by asifanderson‎, 11-28-2012 06:24
    • Replies: 1
    • Views: 2
    11-29-2012, 05:54 Go to last post
  20. cant access sone sites using wireless access point TL-WA701N

    Region : UnitedKingdom Model : TL-WA701ND Hardware Version : V1 Firmware Version : WA701N v1 00000000 ISP :

    Started by pauls13‎, 11-26-2012 19:33
    • Replies: 1
    • Views: 2
    11-27-2012, 00:57 Go to last post
  21. connection problems extender and client

    Region : Greece Model : TL-WA701ND Hardware Version : V2 Firmware Version : factory ISP :

    Started by gkonstanto‎, 11-23-2012 07:26
    • Replies: 1
    • Views: 2
    11-23-2012, 09:21 Go to last post
  22. extend twice with range extender

    Region : Turkey Model : TL-WA830RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by BARBYGUY‎, 11-15-2012 05:07
    • Replies: 1
    • Views: 2
    11-15-2012, 08:32 Go to last post
  23. Can't connect to wireless printer

    Region : Spain Model : TL-WA830RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by susan7‎, 11-03-2012 12:08
    • Replies: 1
    • Views: 2
    11-04-2012, 02:25 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.