Welcome to TP-LINK Tech Support Forum
  1. Announcement:
    TP-LINK forum Rules
    tplink ‎(Administrator)
    02-02-2016
    Views:
    51,509
+ Post New Thread
Page 11 of 39 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Threads 231 to 253 of 885

Forum: Desktop Access Points

  1. Sticky Thread Sticky: [Notice] [For New Forum Registered Users] Your thread/post is NOT be visible until a moderator approved it !

    Hi~ Welcome to TP-LINK forum! Hope you can get what you want from here. We think you have known the forum rules from our announcement. Except that, Now, we want you know something more: Your thread/post is NOT be visible until a moderator approved it ! The main purpose of the approval...

    Started by tplink‎, 02-02-2016 09:07
    • Replies: 0
    • Views: 1
    02-02-2016, 09:07 Go to last post
  2. Lightbulb Sticky Thread Sticky: [Notice] Range Extender forum and outdoor AP forum are available

    Hi All Range Extender forum and outdoor AP forum are now available. Please post your discussion in the corresponding forum. Notice: If your product is a powerline range extender, please go to the Powerline forum.

    Started by tplink‎, 01-19-2015 08:59
    • Replies: 2
    • Views: 3
    01-29-2016, 05:27 Go to last post
  1. Problem connecting TL-WA730RE with lan cable (RJ45)

    Region : Germany Model : TL-WA730RE Hardware Version : Not Clear Firmware Version : ISP :

    Started by Commander‎, 02-23-2013 18:33
    • Replies: 8
    • Views: 9
    11-12-2015, 15:31 Go to last post
  2. Configuring TL-WA901ND with Powerline AV500

    Model : Hardware Version : Not Clear Firmware Version : ISP : Current wi-fi is provided by a Virginmedia Superhub2 in an upstairs room. Unfortunately signal is poor downstairs so I have a couple of AV500 Powerline adaptors providing wired connection to smart TV and laptop. I've...

    Started by Winchester22‎, 11-07-2015 15:20
    access point, av500, powerline, tl-wa901nd
    • Replies: 1
    • Views: 2
    11-08-2015, 05:27 Go to last post
  3. "Invalid Password" or "Can't connect" messages on two different APs

    Model : Hardware Version : Firmware Version : ISP : Hey,

    Started by amata‎, 11-02-2015 11:00
    tl-wa801nd, tl-wa901nd
    • Replies: 2
    • Views: 3
    11-04-2015, 12:16 Go to last post
  4. TL-WA701ND and VLANs

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hi Guys

    Started by tsumaru720‎, 10-24-2015 21:26
    • Replies: 3
    • Views: 4
    11-03-2015, 09:13 Go to last post
  5. I would like access my wireless router (Belkin F6D...)

    Region : UnitedStates Model : TL-WA901ND Hardware Version : Firmware Version : ISP :

    Started by goldstar‎, 03-14-2015 12:54
    • Replies: 5
    • Views: 6
    11-01-2015, 12:16 Go to last post
  6. WA901ND DHCP on WLAN

    Model : TL-WA901ND Hardware Version : V2 Firmware Version : 3.12.16 Build 130131 Rel.53760n ISP : Hello everyone, I bought this router and I can't achieve a result when LAN port on this router gets IP from DHCP and router creates another LAN DHCP on WLAN network.

    Started by -JD-‎, 10-27-2015 10:28
    access point, dhcp server, lan connection problem, wa901nd
    • Replies: 3
    • Views: 4
    10-29-2015, 01:29 Go to last post
  7. TL-WA801ND invisible from browser, ping OK

    Region : France Model : TL-WA801ND Hardware Version : V2 Firmware Version : latest ISP :

    Started by marz12‎, 02-27-2015 17:33
    tl-wa801nd
    • Replies: 6
    • Views: 7
    10-28-2015, 11:31 Go to last post
  8. TP LINK TL-wa701nd antenna assignment problem

    Model : Hardware Version : Firmware Version : ISP : Hi, i bought this model just before 3 days.. i have completed the setup and i have connection with the wlan i want... The problem is that when im going to Wireless > Antenna Alignment then when i setup to specific number at RSSI...

    Started by madpapp‎, 10-16-2015 05:47
    • Replies: 5
    • Views: 6
    10-28-2015, 09:46 Go to last post
  9. Few question about configuration of router TLWA901ND

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hello, I'm new to this router configuration. I bought Wireless router TL-WA901ND. I have following questions.

    Started by kitharass‎, 10-22-2015 14:44
    • Replies: 3
    • Views: 4
    10-26-2015, 22:23 Go to last post
  10. How to configure TL-MR3420 as Ranger Extender ?

    Model : Hardware Version : Not Clear Firmware Version : ISP : I just bought TL-MR3420. I need to use it as range extender as my wireless USB device is at upper portion of house. and i get only 1 signal at basement. Please tell me how to do it ? I belong to Pakistan. Also please tell...

    Started by kitharass‎, 10-23-2015 11:18
    • Replies: 2
    • Views: 3
    10-24-2015, 17:48 Go to last post
  11. Two TP-LINK Access points, problem with Whatsapp

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hello,

    Started by muehl‎, 10-18-2015 09:06
    • Replies: 1
    • Views: 2
    10-19-2015, 07:10 Go to last post
  12. TL-WR702N - Finally got it going, but did I have to do this?

    Model : TL-WA901ND Hardware Version : V1 Firmware Version : 4.18.102 Build 141203 Rel.61146n ISP : Optus Cable TL-WR702N - Finally got it going, but did I have to do this? 4.18.102 Build 141203 Rel.61146n

    Started by SunflowerGUY‎, 10-17-2015 04:34
    • Replies: 0
    • Views: 1
    10-17-2015, 04:34 Go to last post
  13. Exclamation TL-WR702N: Resets configuration and turns on DHCP server without notice: DO NOT USE!

    Model : Hardware Version : Not Clear Firmware Version : ISP : I've had several hours of extra work and much anger in a network where I need several accesspoints.

    Started by ande‎, 10-05-2015 22:43
    • Replies: 4
    • Views: 5
    10-16-2015, 08:19 Go to last post
  14. Handheld drops connection switching from APs

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hello,

    Started by mlxnl‎, 10-15-2015 14:54
    • Replies: 2
    • Views: 3
    10-16-2015, 04:15 Go to last post
  15. Question [Solved] TL-WA901ND wont assign ip in wifi repeater mode

    Model : TL-WA901ND Hardware Version : V2 Firmware Version : 120224 ISP : This is my current network setup. I have TD-W8980 as my mainrouter. Internet connection, wifi on and dhcp on. The W8980 is connected via ethernet cable to a W8901N static ip for router, wifi on, dhcp off. With...

    Started by Sweeris‎, 10-14-2015 19:09
    • Replies: 4
    • Views: 5
    10-15-2015, 11:31 Go to last post
  16. Tp-link and macbooks

    Model : Hardware Version : Not Clear Firmware Version : ISP : Trying to get decent wifi connectivity to MacBooks and hoping that tp-link access points are based on Broadcom chipset which is what AirPort Extreme routers use.

    Started by thewinelake‎, 10-13-2015 17:34
    • Replies: 1
    • Views: 2
    10-14-2015, 03:30 Go to last post
  17. TL-WA901ND V4.0 - Crashing network

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hello, I have 12 - TL-WA901ND V4.0 .... They keep crashing my network.

    Started by sideshow‎, 10-13-2015 21:22
    • Replies: 1
    • Views: 2
    10-14-2015, 03:28 Go to last post
  18. WA701ND repeater mode fails

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hi

    Started by andrepo‎, 10-12-2015 15:24
    fail, modem, repeater, wa701nd
    • Replies: 1
    • Views: 2
    10-13-2015, 05:50 Go to last post
  19. [Solved] Extend existing SSID (TL-MR3040) wirelessly with a different SSID on (TL-MR3020)

    Model : TL-MR3020 Hardware Version : V1 Firmware Version : ISP : I have TL-MR3420 as my Base Router which directly connects to the Internet through PPPoE and has a LAN Cable connected from my ISP connected to its WAN Port (Let's assume SSID1)

    Started by srimo01‎, 10-03-2015 13:03
    • Replies: 1
    • Views: 2
    10-04-2015, 06:18 Go to last post
  20. [Solved] Connection problems between Router and AP

    Model : Hardware Version : Not Clear Firmware Version : ISP : Hello,

    Started by tash2z‎, 09-23-2015 20:54
    • Replies: 5
    • Views: 6
    09-27-2015, 09:22 Go to last post
  21. Help TL-WA5110G

    Model : Hardware Version : Not Clear Firmware Version : ISP : I need help, I configured my tp link in AP mode, so I went to my backyard to check the signal It was really strong, but when I'm trying to connect nothing happens, my cellphone keep refreshing the signal and looking for...

    Started by rcharamelo‎, 09-20-2015 23:44
    configuration, no connection, tp-link problem
    • Replies: 4
    • Views: 5
    09-23-2015, 07:10 Go to last post
  22. [Solved] TL-WA801ND unable to access web-interface setup page

    Model : TL-WA801ND Hardware Version : V3 Firmware Version : Unknown ISP : Irrelevant The web-interface setup page for the 801ND is 192.168.0.254 My router's ip is 192.168.1.1

    Started by rose.athens‎, 09-19-2015 19:48
    • Replies: 2
    • Views: 3
    09-23-2015, 05:32 Go to last post
  23. TL-WA901ND AP Stops Working - Needs Rebooting

    Region : Australia Model : TL-WA901ND Hardware Version : V3 Firmware Version : ISP : iinet

    Started by Wayned‎, 01-08-2014 03:51
    • Replies: 9
    • Views: 10
    09-18-2015, 13:58 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 18 replies or 150 views
Hot thread with unread posts
More than 18 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.