View Full Version : TL-WA850RE Set-Up Issues

03-24-2013, 15:05
Region : UnitedKingdom

Model : TL-WA850RE

Hardware Version : V1

Firmware Version :

ISP : Orange

Good afternoon

I purchased & set-up a TP link router a couple of weeks ago, and purchased a TL-WA850RE to try and extend our wireless connection a bit further throughout the house. I'm afraid I'm something of a novice, and I've hit problems in trying to set up this device.

I tried the one button set-up - the first time I tried, I did get the solid RE & power light, flashing wireless light, and several lights on the range. However, my kindle was unable to connect to the range extender (though at this stage, it did recognise it).

I've tried to connect the range extender to the computer, and visit the tplinkextender.net address, but I'm taken to a bizarre site that seems to be unconnected to TP-Link. I understand from the Amazon reviews that many people have had success after configuring their IP address, but I have no knowledge of how to achieve this. The user manual keeps pointing to to the tplinkextender.net webpage.

I tried calling the tech support, but when I connected the device to the computer, nothing happened and I was told my cable (supplied by TP-Link) must have been faulty. I've tried another cable, but receiving the same problem. Clearly there's something I'm doing wrong, but I have no idea what it is, and tech support don't seem willing to assist any further.

Any advice would be much appreciated!

03-25-2013, 03:31
up top .......
phim sex online (http://www.phimonline.us/) | phim sex viet nam (http://www.phimonline.us/search/label/phim-sex-viet-nam)| phim sex nhat ban (http://www.phimonline.us/search/label/phim-sex-nhat-ban)| phim sex chau a (http://www.phimonline.us/search/label/phim-sex-chau-a)|phim sex (http://www.phimonline.us/)

04-04-2013, 09:16
Hello All

I bought yesterday the WA850RE and i tried to setup wireless with no success.

Steps I follow

1. I plug the wifi-extender in the electrical socket (power led lights on and the wireless led is flashing) .
2. I use my android tablet and I connected succesfully to the wireless netowork TP-LINK_Extender_7A1AD2
3. I opon the web browser and tried to connect to : tplinkextender.net ... NO SUCCESS.

what can i do now ? Why broswer cannot see the web-based management page ? ... i tried both the stock internet browser and chrome as well.

05-18-2013, 20:43
hi all
i purchased the wa850re today

followed the setup instructions, found my wireless router and entered password but when click finish the wa850re disconnects and is no longer recognised by my pc.
have tried setup wirelessly and wired still get same result.

i am running windows xp

any help be appreciated

04-28-2014, 09:26
Hi, same problem setting the T-Link. Followed the steps by the letters. taken to a different site that ends in Amazon!!
No hotline srvice.
I am returning the unit.
Wish you all well

05-07-2014, 23:48
Same issue with tplinkextender.net - just a parked domain for sale. Are any support people reading these threads?

Also I appreciate the anti-spammer captchas on this site but I shouldn't have to reinput the CORRECT digits five times before something finally works. :mad:

05-08-2014, 02:08
ANYONE??? Does anyone from TP-Link actually give a damn about this??

06-28-2014, 18:51
Once you have made your wireless connection to the TP-LINK signal extender don't type tplinkextender.net in the address bar ... instead type which hopefully will open up the admin panel so that you can finally connect your existing wireless router with your new TP-LINK repeater.

06-29-2014, 18:02
]which hopefully will open up the admin panel
mobster21 Do you think a thread that started 03-24-2013 06:05 more than a year ago, with HOPE will be solved
Add to your post, they have to disable wireless adapter and in most cases set a static ip to LAN adapter.

02-19-2015, 12:35
In few steps
open in browser your isp router interface
Check your dns in dsl wan settings, look if you have enabled dhcp in isp router.
then when connected on tp link, enter his interface with default ip address from tp link, not entering web site That you have on the manual.
make a quick setup, afte doing that, check network option and choose dhcp set. choose on, default gateway should be as it is by default, lease time should be as it is on your isp router and the same as the dns. Dns should be the one fro m your isp. I had a lot of issues while trying to conect to extender. Hopefully now it works. and choose option that ip is dynamic.
Hope it ll help someone